<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://absolutelygospel.com/xmlrpc.php" />
<title>The Nelons &#8211; Grace Ain&#8217;t Fair &#8211; Absolutely Gospel Music</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Feed" href="http://absolutelygospel.com/feed/" />
<link rel="alternate" type="text/calendar" title="Absolutely Gospel Music &raquo; iCal Feed" href="http://absolutelygospel.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/absolutelygospel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1497cc1070f74ead99aab641f7089778"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://absolutelygospel.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://absolutelygospel.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://absolutelygospel.com/wp-includes/css/dist/block-library/style.min.css?ver=1497cc1070f74ead99aab641f7089778' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcss-css'  href='http://absolutelygospel.com/wp-content/plugins/yet-another-stars-rating/includes/css/yasr.css?ver=2.6.7' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

        .yasr-star-rating {
            background-image: url("http://absolutelygospel.com/wp-content/plugins/yet-another-stars-rating/includes/img/star_2.svg");
        }
        .yasr-star-rating .yasr-star-value {
            background: url("http://absolutelygospel.com/wp-content/plugins/yet-another-stars-rating/includes/img/star_3.svg") ;
        }
    
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://absolutelygospel.com/wp-includes/css/dashicons.min.css?ver=1497cc1070f74ead99aab641f7089778' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://absolutelygospel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://absolutelygospel.com/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://absolutelygospel.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://absolutelygospel.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://absolutelygospel.com/wp-content/plugins/newsletter/style.css?ver=7.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://absolutelygospel.com/wp-content/plugins/sendpress/css/front-end.css?ver=1497cc1070f74ead99aab641f7089778' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='http://absolutelygospel.com/wp-content/plugins/yet-another-stars-rating/includes/css/yasr-table-light.css?ver=2.6.7' type='text/css' media='all' />
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-posts-to-subscribers-js-extra'>
/* <![CDATA[ */
var elp_data = {"messages":{"elp_name_required":"Please enter name.","elp_email_required":"Please enter email address.","elp_invalid_name":"Name seems invalid.","elp_invalid_email":"Email address seems invalid.","elp_unexpected_error":"Oops.. Unexpected error occurred.","elp_invalid_captcha":"Robot verification failed, please try again.","elp_invalid_key":"Robot verification failed, invalid key.","elp_successfull_single":"You have successfully subscribed.","elp_successfull_double":"You have successfully subscribed. You will receive a confirmation email in few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","elp_email_exist":"Email already exist.","elp_email_squeeze":"You are trying to submit too fast. try again in 1 minute."},"elp_ajax_url":"http:\/\/absolutelygospel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/email-posts-to-subscribers//inc/email-posts-to-subscribers.js?ver=2.2' id='email-posts-to-subscribers-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/themes/mh-magazine/js/scripts.js?ver=1497cc1070f74ead99aab641f7089778' id='mh-scripts-js'></script>
<script type='text/javascript' id='sendpress-signup-form-js-js-extra'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"http:\/\/absolutelygospel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.21.4.5' id='sendpress-signup-form-js-js'></script>
<link rel="https://api.w.org/" href="http://absolutelygospel.com/wp-json/" /><link rel="alternate" type="application/json" href="http://absolutelygospel.com/wp-json/wp/v2/posts/63096" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://absolutelygospel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://absolutelygospel.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="http://absolutelygospel.com/2021/04/09/the-nelons-grace-aint-fair/" />
<link rel='shortlink' href='http://absolutelygospel.com/?p=63096' />
<link rel="alternate" type="application/json+oembed" href="http://absolutelygospel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fabsolutelygospel.com%2F2021%2F04%2F09%2Fthe-nelons-grace-aint-fair%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://absolutelygospel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fabsolutelygospel.com%2F2021%2F04%2F09%2Fthe-nelons-grace-aint-fair%2F&#038;format=xml" />
<style>.elp_form_message.success { color: #008000;font-weight: bold; } .elp_form_message.error { color: #ff0000; } .elp_form_message.boterror { color: #ff0000; } </style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://absolutelygospel.com"><link rel="https://theeventscalendar.com/" href="http://absolutelygospel.com/wp-json/tribe/events/v1/" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'ba084ebff4';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'http://absolutelygospel.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #DFE3E8; border-style: solid; border-color: #841f27; color: #000000; border-top-width: 15px; border-right-width: 0px; border-bottom-width: 15px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #354e71;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #354e71;}#sab-byline { color: #841f27;font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 18px;line-height: 24px;text-decoration: none;text-transform: capitalize;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 500;font-size: 14px;line-height: 20px;}
					  [id^=sig-] { height: 30px;width: 30px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://absolutelygospel.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #354e71; }
</style>
	<link rel="icon" href="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-32x32.png" sizes="32x32" />
<link rel="icon" href="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-180x180.png" />
<meta name="msapplication-TileImage" content="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-63096 single-format-standard custom-background tribe-no-js mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout1">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
    		            	<nav class="mh-header-nav mh-col-2-3 clearfix">
            		<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://www.absolutelygospel.com">Home</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="http://absolutelygospel.com/about-us/">About Us</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://absolutelygospel.com/contact-us/">Contact Us</a></li>
</ul></div>				</nav>
						            	<nav class="mh-social-icons mh-social-nav mh-col-1-3 clearfix">
            		<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://twitter.com/absolutelygospl"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.facebook.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="http://www.youtube.com/sgnnews"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.vimeo.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Vimeo</span></a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="http://www.absolutelygospel.com/feed/"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://absolutelygospel.com/" title="Absolutely Gospel Music" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.absolutelygospel.com/wp-content/uploads/2020/04/agm-site-logo_300.jpg" height="100" width="300" alt="Absolutely Gospel Music" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="adwidget_imagewidget-4" class="mh-widget mh-header-2 AdWidget_ImageWidget"><a target="_blank" href='http://perrysministries.com' alt='Ad'><img  src='http://www.absolutelygospel.com/wp-content/uploads/2021/02/perrys-ad0221.png' alt='Ad' /></a></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://absolutelygospel.com/category/features/">Features</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://absolutelygospel.com/category/news/">News &#038; Scoops</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://absolutelygospel.com/category/articles/editorial/">Editorial</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://absolutelygospel.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://absolutelygospel.com/category/devotional/">Devotional</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://absolutelygospel.com/category/articles/woman/">Woman to Woman</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://absolutelygospel.com/category/articles/nextgen/">Next Generation</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://absolutelygospel.com/category/articles/janicecrow/">Janice Crow</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://absolutelygospel.com/category/articles/history/">Historic Proportions</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://absolutelygospel.com/category/articles/redbackhymnal/">The Red Back Hymnal</a></li>
	<li id="menu-item-2897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2897"><a href="http://absolutelygospel.com/category/articles/everyday-amen/">Everyday Amen</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://absolutelygospel.com/category/articles/lookingglass/">Through The Looking Glass</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://absolutelygospel.com/category/articles/fictionqueen/">Christian Fiction Queen</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://absolutelygospel.com/category/articles/reeltalk/">Reel Talk</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://absolutelygospel.com/category/articles/connections/">Connections</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://absolutelygospel.com/category/articles/songwriter/">The Songwriter</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://absolutelygospel.com/category/articles/lovestories/">Love Stories</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://absolutelygospel.com/category/articles/ladder/">Up The Ladder</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://absolutelygospel.com/category/reviews/">Reviews</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://absolutelygospel.com/category/artists/">From the Road</a>
<ul class="sub-menu">
	<li id="menu-item-2738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2738"><a href="http://absolutelygospel.com/category/artists/darellbrendamarshall/">Darrell and Brenda Marshall</a></li>
	<li id="menu-item-2737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2737"><a href="http://absolutelygospel.com/category/artists/goulds/">The Goulds</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://absolutelygospel.com/category/artists/pruitt/">Pruitt Family</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://absolutelygospel.com/category/artists/karenharding/">Karen Harding</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://absolutelygospel.com/category/artists/williamsons/">The Williamsons</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://absolutelygospel.com/category/artists/lindseygraham/">Lindsey Graham</a></li>
	<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2209"><a href="http://absolutelygospel.com/category/artists/childress/">Childress Family</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://absolutelygospel.com/category/artists/bevmccann/">Bev McCann</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://absolutelygospel.com/category/artists/jimsheldon/">Jim Sheldon</a></li>
	<li id="menu-item-3873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3873"><a href="http://absolutelygospel.com/category/artists/bilderbacks/">The Bilderbacks</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://absolutelygospel.com/category/artists/kingsheralds/">King&#8217;s Heralds</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://absolutelygospel.com/category/chart/">Weekly Chart</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898"><a href="http://absolutelygospel.com/agm-awards/">2020 AGM Awards</a></li>
<li id="menu-item-2947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2947"><a href="http://www.absolutelygospel.com/events/">Concerts/Events</a>
<ul class="sub-menu">
	<li id="menu-item-5597" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5597"><a href="http://absolutelygospel.com/events/category/alabama/">Alabama</a></li>
	<li id="menu-item-5613" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5613"><a href="http://absolutelygospel.com/events/category/arkansas/">Arkansas</a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5598"><a href="http://absolutelygospel.com/events/category/georgia/">Georgia</a></li>
	<li id="menu-item-3077" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3077"><a href="http://absolutelygospel.com/events/category/florida/">Florida</a></li>
	<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2943"><a href="http://absolutelygospel.com/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2944"><a href="http://absolutelygospel.com/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2945"><a href="http://absolutelygospel.com/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3872"><a href="http://absolutelygospel.com/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2946"><a href="http://absolutelygospel.com/events/category/tennessee/">Tennessee</a></li>
	<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5595"><a href="http://absolutelygospel.com/events/category/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5596"><a href="http://absolutelygospel.com/events/category/canada/">Canada</a></li>
	<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5599"><a href="http://absolutelygospel.com/events/category/virginia/">Virginia</a></li>
	<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5600"><a href="http://absolutelygospel.com/events/category/iowa/">Iowa</a></li>
	<li id="menu-item-5601" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5601"><a href="http://absolutelygospel.com/events/category/kansas/">Kansas</a></li>
	<li id="menu-item-5602" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5602"><a href="http://absolutelygospel.com/events/category/texas/">Texas</a></li>
	<li id="menu-item-5603" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5603"><a href="http://absolutelygospel.com/events/category/illinois/">Illinois</a></li>
	<li id="menu-item-5604" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5604"><a href="http://absolutelygospel.com/events/category/missouri/">Missouri</a></li>
	<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5617"><a href="http://absolutelygospel.com/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-5605" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5605"><a href="http://absolutelygospel.com/events/category/louisiana/">Louisiana</a></li>
	<li id="menu-item-5608" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5608"><a href="http://absolutelygospel.com/events/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-5609" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5609"><a href="http://absolutelygospel.com/events/category/michigan/">Michigan</a></li>
	<li id="menu-item-5610" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5610"><a href="http://absolutelygospel.com/events/category/ohio/">Ohio</a></li>
	<li id="menu-item-5611" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5611"><a href="http://absolutelygospel.com/events/category/south-carolina/">South Carolina</a></li>
	<li id="menu-item-5612" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5612"><a href="http://absolutelygospel.com/events/category/north-carolina/">North Carolina</a></li>
	<li id="menu-item-5614" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5614"><a href="http://absolutelygospel.com/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-5615" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5615"><a href="http://absolutelygospel.com/events/category/florida/">Florida</a></li>
	<li id="menu-item-5616" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5616"><a href="http://absolutelygospel.com/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5618"><a href="http://absolutelygospel.com/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-5606" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5606"><a href="http://absolutelygospel.com/events/category/california/">California</a></li>
	<li id="menu-item-5607" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5607"><a href="http://absolutelygospel.com/events/category/new-york/">New York</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2021/04/09/the-erwins-release-this-is-love-today/" title="The Erwins Release This Is Love Today">
						<span class="mh-ticker-item-date">
                        	[ April 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title">
							The Erwins Release This Is Love Today						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2021/04/09/endless-highway-to-release-new-album-come-home/" title="Endless Highway to Release New Album, Come Home">
						<span class="mh-ticker-item-date">
                        	[ April 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title">
							Endless Highway to Release New Album, Come Home						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2021/04/09/nathan-woodard-joins-daywind-music-publishing-as-exclusive-writer/" title="Nathan Woodard Joins Daywind Music Publishing as Exclusive Writer">
						<span class="mh-ticker-item-date">
                        	[ April 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title">
							Nathan Woodard Joins Daywind Music Publishing as Exclusive Writer						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2021/04/05/faithful-crossings-releases-new-lyric-video-for-just-cant-wait-featuring-karen-peck-gooch/" title="Faithful Crossings Releases New Lyric Video for &#8220;Just Can&#8217;t Wait&#8221; Featuring Karen Peck Gooch">
						<span class="mh-ticker-item-date">
                        	[ April 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title">
							Faithful Crossings Releases New Lyric Video for &#8220;Just Can&#8217;t Wait&#8221; Featuring Karen Peck Gooch						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2021/04/05/matt-felts-injured-in-accident/" title="Matt Felts Injured In Accident">
						<span class="mh-ticker-item-date">
                        	[ April 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title">
							Matt Felts Injured In Accident						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2021/04/05/joseph-habedank-hits-1-with-goliath-announces-change-is-coming/" title="Joseph Habedank Hits #1 with “Goliath” &#038; Announces Change is Coming">
						<span class="mh-ticker-item-date">
                        	[ April 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title">
							Joseph Habedank Hits #1 with “Goliath” &#038; Announces Change is Coming						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2021/04/05/the-inspirations-release-live-album-what-a-wonderful-time/" title="The Inspirations Release Live Album, What A Wonderful Time">
						<span class="mh-ticker-item-date">
                        	[ April 5, 2021 ]                        </span>
						<span class="mh-ticker-item-title">
							The Inspirations Release Live Album, What A Wonderful Time						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://absolutelygospel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-63096" class="post-63096 post type-post status-publish format-standard has-post-thumbnail hentry category-previews tag-daywind-records tag-the-nelons">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			The Nelons &#8211; Grace Ain&#8217;t Fair		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://absolutelygospel.com/2021/04/">April 9, 2021</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://absolutelygospel.com/author/agm1/">Absolutely Gospel Music</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://absolutelygospel.com/category/previews/" rel="category tag">MP3 Music Previews</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://absolutelygospel.com/2021/04/09/the-nelons-grace-aint-fair/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://absolutelygospel.com/2021/04/09/the-nelons-grace-aint-fair/&t=The Nelons &#8211; Grace Ain&#8217;t Fair', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=The Nelons &#8211; Grace Ain&#8217;t Fair -&url=http://absolutelygospel.com/2021/04/09/the-nelons-grace-aint-fair/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://absolutelygospel.com/2021/04/09/the-nelons-grace-aint-fair/&media=http://absolutelygospel.com/wp-content/uploads/2021/04/0421-nelons-graceaintfair.png&description=The Nelons &#8211; Grace Ain&#8217;t Fair', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://absolutelygospel.com/2021/04/09/the-nelons-grace-aint-fair/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<div class="wp-block-image"><figure class="aligncenter size-large"><a href="http://absolutelygospel.com/wp-content/uploads/2021/04/0421-nelons-graceaintfair.png"><img loading="lazy" width="326" height="245" src="http://absolutelygospel.com/wp-content/uploads/2021/04/0421-nelons-graceaintfair.png" alt="" class="wp-image-63087" srcset="http://absolutelygospel.com/wp-content/uploads/2021/04/0421-nelons-graceaintfair.png 326w, http://absolutelygospel.com/wp-content/uploads/2021/04/0421-nelons-graceaintfair-300x225.png 300w, http://absolutelygospel.com/wp-content/uploads/2021/04/0421-nelons-graceaintfair-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" /></a></figure></div>



<figure class="wp-block-embed aligncenter is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Grace Ain&#039;t Fair" width="678" height="509" src="https://www.youtube.com/embed/OhVfiqWnElY?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<div id="sexy-author-bio" style="" class="absolutely-gospel-music"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Absolutely Gospel Music",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"><a id="sab-Facebook" href="http://www.facebook.com/absolutelygospel" target="_top"><img class="bio-icon" id="sig-Facebook" alt="Absolutely Gospel Music on Facebook" src="http://absolutelygospel.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabfacebook.png"></a><a id="sab-Twitter" href="http://twitter.com/absolutelygospl" target="_top"><img class="bio-icon" id="sig-Twitter" alt="Absolutely Gospel Music on Twitter" src="http://absolutelygospel.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabtwitter.png"></a><a id="sab-Vimeo" href="http://www.vimeo.com/absolutelygospel" target="_top"><img class="bio-icon" id="sig-Vimeo" alt="Absolutely Gospel Music on Vimeo" src="http://absolutelygospel.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabvimeo.png"></a><a id="sab-Youtube" href="http://www.youtube.com/sgnnews" target="_top"><img class="bio-icon" id="sig-Youtube" alt="Absolutely Gospel Music on Youtube" src="http://absolutelygospel.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabyoutube.png"></a></div><div id="sab-author"><a rel="author" href="http://absolutelygospel.com/author/agm1/" title="Absolutely Gospel Music" target="_top">Absolutely Gospel Music</a></div><div id="sab-gravatar"><a href="http://absolutelygospel.com/author/agm1/" target="_top"><img alt="Absolutely Gospel Music" src="http://absolutelygospel.com/images/2015/writers/agm.jpg" /></a></div><div id="sab-byline"><span id="sab-company"><a href="http://absolutelygospel.com" target="_top" style="color:#354e71;">AbsolutelyGospel.com</a></span></div><div id="sab-description">Formed over 19 years ago by Deon &amp; Susan Unthank originally as SoGospelNews.com,  the site was birthed from an email discussion group by the same name. The SoGospelNews email discussion list was created by the Unthanks after the Singing News shut down its extremely popular discussion list. SoGospelNews started as a simple webpage listing artists, fans, individuals, etc. that were avid supporters of the newly formed SoGospelNews talk list. The site eventually took on printing news for Southern Gospel artists, and eventually took on reviewing the latest recordings from both signed and independent artists within the small genre. SoGospelNews became the most viewed Southern Gospel website on the Internet with over 4,000,000 hits per month.<br />
<br />
The Unthank family are now involved in the site, as well as the addition of over two dozen staff writers. The website is based out of Murfreesboro, Tennessee. In April 2010, SoGospelNews changed its name to AbsolutelyGospel.com. The name change allows them to cover news items of not only Southern Gospel, but also Country Gospel, Inspirational, and Black Gospel.<br />
<br />
On January 5, 2011, Susan Unthank passed away, leaving the website in control of Deon, their son, Chris, and their daughter Amy.</div></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://absolutelygospel.com/tag/daywind-records/" rel="tag">Daywind Records</a></li><li><a href="http://absolutelygospel.com/tag/the-nelons/" rel="tag">The Nelons</a></li></ul></div>	<div id="text-11" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><div align="center"><a href="#"><img src="http://absolutelygospel.com/images/2015/ad-728x90-mh-magazine.png"></a></div></div>
		</div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://absolutelygospel.com/2021/04/09/masters-voice-thinking-outside-the-grave/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://absolutelygospel.com/2021/04/09/joseph-habedank-religion-isnt-working/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-36120 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-daywind-records tag-gma-dove-awards tag-new-day-distributors tag-new-day-records">
	<div class="mh-posts-grid-thumb">
		<a href="http://absolutelygospel.com/2020/08/14/daywind-music-group-celebrates-a-dozen-gma-dove-award-nominations/" title="Daywind Music Group Celebrates a Dozen GMA Dove Award Nominations"><img width="326" height="245" src="http://absolutelygospel.com/wp-content/uploads/2020/08/daywind-dove-awards-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://absolutelygospel.com/wp-content/uploads/2020/08/daywind-dove-awards-326x245.jpg 326w, http://absolutelygospel.com/wp-content/uploads/2020/08/daywind-dove-awards-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://absolutelygospel.com/2020/08/14/daywind-music-group-celebrates-a-dozen-gma-dove-award-nominations/" title="Daywind Music Group Celebrates a Dozen GMA Dove Award Nominations" rel="bookmark">
			Daywind Music Group Celebrates a Dozen GMA Dove Award Nominations		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>August 14, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://absolutelygospel.com/2020/08/14/daywind-music-group-celebrates-a-dozen-gma-dove-award-nominations/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-2272 post type-post status-publish format-standard has-post-thumbnail hentry category-previews tag-amber-nelon-thompson tag-bill-gaither tag-daywind-records tag-the-nelons">
	<div class="mh-posts-grid-thumb">
		<a href="http://absolutelygospel.com/2016/05/10/amber-nelon-thompson-sing-a-long/" title="Amber Nelon Thompson &#8211; Sing-a-long"><img width="326" height="245" src="http://absolutelygospel.com/wp-content/uploads/2016/05/ant-singalong.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://absolutelygospel.com/wp-content/uploads/2016/05/ant-singalong.jpg 326w, http://absolutelygospel.com/wp-content/uploads/2016/05/ant-singalong-300x225.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2016/05/ant-singalong-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://absolutelygospel.com/2016/05/10/amber-nelon-thompson-sing-a-long/" title="Amber Nelon Thompson &#8211; Sing-a-long" rel="bookmark">
			Amber Nelon Thompson &#8211; Sing-a-long		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>May 10, 2016</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://absolutelygospel.com/2016/05/10/amber-nelon-thompson-sing-a-long/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-50815 post type-post status-publish format-standard has-post-thumbnail hentry category-previews tag-daywind-records tag-karen-peck-and-new-river">
	<div class="mh-posts-grid-thumb">
		<a href="http://absolutelygospel.com/2020/11/30/karen-peck-new-river-christmas-carol-medley/" title="Karen Peck &#038; New River &#8211; Christmas Carol Medley"><img width="326" height="245" src="http://absolutelygospel.com/wp-content/uploads/2020/11/kpnr-carolmedley1220.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="http://absolutelygospel.com/wp-content/uploads/2020/11/kpnr-carolmedley1220.png 326w, http://absolutelygospel.com/wp-content/uploads/2020/11/kpnr-carolmedley1220-300x225.png 300w, http://absolutelygospel.com/wp-content/uploads/2020/11/kpnr-carolmedley1220-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://absolutelygospel.com/2020/11/30/karen-peck-new-river-christmas-carol-medley/" title="Karen Peck &#038; New River &#8211; Christmas Carol Medley" rel="bookmark">
			Karen Peck &#038; New River &#8211; Christmas Carol Medley		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>November 30, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://absolutelygospel.com/2020/11/30/karen-peck-new-river-christmas-carol-medley/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="adwidget_imagewidget-9" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='http://bishoptimhill.com' alt='Ad'><img  src='http://www.absolutelygospel.com/wp-content/uploads/2017/05/httpbishoptimhill.com_-3.jpg' alt='Ad' /></a></div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/the-erwins-release-this-is-love-today/">
										The Erwins Release This Is Love Today									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/endless-highway-to-release-new-album-come-home/">
										Endless Highway to Release New Album, Come Home									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/nathan-woodard-joins-daywind-music-publishing-as-exclusive-writer/">
										Nathan Woodard Joins Daywind Music Publishing as Exclusive Writer									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/joseph-habedank-religion-isnt-working/">
										Joseph Habedank &#8211; Religion Isn&#8217;t Working									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/the-nelons-grace-aint-fair/">
										The Nelons &#8211; Grace Ain&#8217;t Fair									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/masters-voice-thinking-outside-the-grave/">
										Master&#8217;s Voice &#8211; Thinking Outside the Grave									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/jordan-family-band-unspoken/">
										Jordan Family Band &#8211; Unspoken									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/the-old-paths-this-is-amazing-grace/">
										The Old Paths &#8211; This Is Amazing Grace									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/wilburn-wilburn-raised-on-red/">
										Wilburn &#038; Wilburn &#8211; Raised On Red									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/05/monday-april-5-2021/">
										Monday &#8211; April 5, 2021									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://absolutelygospel.com/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 11.701149425287pt;" aria-label="11th Hour (51 items)">11th Hour</a>
<a href="http://absolutelygospel.com/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 22pt;" aria-label="Crossroads Music Group (226 items)">Crossroads Music Group</a>
<a href="http://absolutelygospel.com/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-3" style="font-size: 21.67816091954pt;" aria-label="Daywind Records (218 items)">Daywind Records</a>
<a href="http://absolutelygospel.com/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-4" style="font-size: 16.206896551724pt;" aria-label="Gaither Music Group (98 items)">Gaither Music Group</a>
<a href="http://absolutelygospel.com/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-5" style="font-size: 8.4827586206897pt;" aria-label="Gold City (32 items)">Gold City</a>
<a href="http://absolutelygospel.com/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-6" style="font-size: 9.7701149425287pt;" aria-label="Gordon Mote (39 items)">Gordon Mote</a>
<a href="http://absolutelygospel.com/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-7" style="font-size: 8.6436781609195pt;" aria-label="HIGHROAD (33 items)">HIGHROAD</a>
<a href="http://absolutelygospel.com/tag/horizon-records/" class="tag-cloud-link tag-link-409 tag-link-position-8" style="font-size: 14.275862068966pt;" aria-label="Horizon Records (75 items)">Horizon Records</a>
<a href="http://absolutelygospel.com/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-9" style="font-size: 10.735632183908pt;" aria-label="jason crabb (45 items)">jason crabb</a>
<a href="http://absolutelygospel.com/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-10" style="font-size: 8.3218390804598pt;" aria-label="Jim Brady Trio (31 items)">Jim Brady Trio</a>
<a href="http://absolutelygospel.com/tag/johnny-minick/" class="tag-cloud-link tag-link-190 tag-link-position-11" style="font-size: 8.4827586206897pt;" aria-label="Johnny Minick (32 items)">Johnny Minick</a>
<a href="http://absolutelygospel.com/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 9.2873563218391pt;" aria-label="joseph habedank (36 items)">joseph habedank</a>
<a href="http://absolutelygospel.com/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-13" style="font-size: 10.735632183908pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://absolutelygospel.com/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-14" style="font-size: 11.057471264368pt;" aria-label="Karen Peck and New River (47 items)">Karen Peck and New River</a>
<a href="http://absolutelygospel.com/tag/kingdom-heirs/" class="tag-cloud-link tag-link-300 tag-link-position-15" style="font-size: 8pt;" aria-label="Kingdom Heirs (30 items)">Kingdom Heirs</a>
<a href="http://absolutelygospel.com/tag/michael-combs/" class="tag-cloud-link tag-link-732 tag-link-position-16" style="font-size: 8.3218390804598pt;" aria-label="Michael Combs (31 items)">Michael Combs</a>
<a href="http://absolutelygospel.com/tag/new-day-records/" class="tag-cloud-link tag-link-878 tag-link-position-17" style="font-size: 10.896551724138pt;" aria-label="New Day Records (46 items)">New Day Records</a>
<a href="http://absolutelygospel.com/tag/new-haven-records/" class="tag-cloud-link tag-link-65 tag-link-position-18" style="font-size: 9.2873563218391pt;" aria-label="New Haven Records (36 items)">New Haven Records</a>
<a href="http://absolutelygospel.com/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-19" style="font-size: 17.172413793103pt;" aria-label="Sonlite Records (115 items)">Sonlite Records</a>
<a href="http://absolutelygospel.com/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-20" style="font-size: 20.229885057471pt;" aria-label="StowTown Records (176 items)">StowTown Records</a>
<a href="http://absolutelygospel.com/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-21" style="font-size: 8.3218390804598pt;" aria-label="The Isaacs (31 items)">The Isaacs</a>
<a href="http://absolutelygospel.com/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-22" style="font-size: 11.701149425287pt;" aria-label="The Nelons (52 items)">The Nelons</a>
<a href="http://absolutelygospel.com/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-23" style="font-size: 8.6436781609195pt;" aria-label="The Perrys (33 items)">The Perrys</a>
<a href="http://absolutelygospel.com/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-24" style="font-size: 10.735632183908pt;" aria-label="The Talleys (45 items)">The Talleys</a>
<a href="http://absolutelygospel.com/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 12.344827586207pt;" aria-label="Wayne Haun (56 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments">No comments found				</div>
			</div></div>	</aside>
	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="mks_ads_widget-9" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.tyndale.com/p/oh-happy-day/9781496446398" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/wp-content/uploads/2020/11/happyday.jpg" alt="happyday.jpg" style="max-width:336px; width:100%; height:415px;" width="336"  height="415"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.tyndale.com/p/god-is-good-yall/9781496439611" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/wp-content/uploads/2020/11/godisgoodyall.jpg" alt="godisgoodyall.jpg" style="max-width:336px; width:100%; height:415px;" width="336"  height="415"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.tyndale.com/p/fruit-jars-and-fireflies/9781496444493" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/wp-content/uploads/2020/11/fruitjars.jpg" alt="fruitjars.jpg" style="max-width:336px; width:100%; height:415px;" width="336"  height="415"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget9 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget9();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget9(){
					
					jQuery("#mks_ads_widget-9 ul li").hide();
					jQuery("#mks_ads_widget-9 ul li[data-showind='"+li_ind_mks_ads_widget9+"']").fadeIn(300);
					li_ind_mks_ads_widget9++;
					
					if(li_ind_mks_ads_widget9 > 2){
					 li_ind_mks_ads_widget9 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget9()', 6000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="adwidget_imagewidget-19" class="mh-widget AdWidget_ImageWidget"><a  href='http://www.absolutelygospel.com' alt='Ad'><img  src='http://www.absolutelygospel.com/wp-content/uploads/2018/01/dark_ad_336x280.png' alt='Ad' /></a></div><div id="mks_ads_widget-3" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="mailto:webmaster@absolutelygospel.com" target="_blank" >
			     				<img src="http://absolutelygospel.com/images/2015/advertise125-125.png" alt="advertise125-125.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="mailto:webmaster@absolutelygospel.com" target="_blank" >
			     				<img src="http://absolutelygospel.com/images/2015/advertise125-125.png" alt="advertise125-125.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/" title="Home">
										Home									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/about-us/" title="About Us">
										About Us									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/contributing-writers/" title="Contributing Writers">
										Contributing Writers									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/donate/" title="Donate">
										Donate									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="mh_magazine_custom_pages-4" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/submit-news-or-cdreviews/" title="Submit News or CD/Reviews">
										Submit News or CD/Reviews									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/advertise/" title="Advertise">
										Advertise									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/contact-us/" title="Contact Us">
										Contact Us									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_custom_pages-5" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/agm-awards/" title="AGM Awards Tickets">
										AGM Awards Tickets									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/copyright-statement/" title="Copyright Statement">
										Copyright Statement									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/privacy-statement/" title="Privacy Statement">
										Privacy Statement									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_tabbed-2" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/the-erwins-release-this-is-love-today/">
										The Erwins Release This Is Love Today									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/endless-highway-to-release-new-album-come-home/">
										Endless Highway to Release New Album, Come Home									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/nathan-woodard-joins-daywind-music-publishing-as-exclusive-writer/">
										Nathan Woodard Joins Daywind Music Publishing as Exclusive Writer									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/joseph-habedank-religion-isnt-working/">
										Joseph Habedank &#8211; Religion Isn&#8217;t Working									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/the-nelons-grace-aint-fair/">
										The Nelons &#8211; Grace Ain&#8217;t Fair									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/masters-voice-thinking-outside-the-grave/">
										Master&#8217;s Voice &#8211; Thinking Outside the Grave									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/jordan-family-band-unspoken/">
										Jordan Family Band &#8211; Unspoken									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/the-old-paths-this-is-amazing-grace/">
										The Old Paths &#8211; This Is Amazing Grace									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/09/wilburn-wilburn-raised-on-red/">
										Wilburn &#038; Wilburn &#8211; Raised On Red									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/04/05/monday-april-5-2021/">
										Monday &#8211; April 5, 2021									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://absolutelygospel.com/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 11.701149425287pt;" aria-label="11th Hour (51 items)">11th Hour</a>
<a href="http://absolutelygospel.com/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 22pt;" aria-label="Crossroads Music Group (226 items)">Crossroads Music Group</a>
<a href="http://absolutelygospel.com/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-3" style="font-size: 21.67816091954pt;" aria-label="Daywind Records (218 items)">Daywind Records</a>
<a href="http://absolutelygospel.com/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-4" style="font-size: 16.206896551724pt;" aria-label="Gaither Music Group (98 items)">Gaither Music Group</a>
<a href="http://absolutelygospel.com/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-5" style="font-size: 8.4827586206897pt;" aria-label="Gold City (32 items)">Gold City</a>
<a href="http://absolutelygospel.com/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-6" style="font-size: 9.7701149425287pt;" aria-label="Gordon Mote (39 items)">Gordon Mote</a>
<a href="http://absolutelygospel.com/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-7" style="font-size: 8.6436781609195pt;" aria-label="HIGHROAD (33 items)">HIGHROAD</a>
<a href="http://absolutelygospel.com/tag/horizon-records/" class="tag-cloud-link tag-link-409 tag-link-position-8" style="font-size: 14.275862068966pt;" aria-label="Horizon Records (75 items)">Horizon Records</a>
<a href="http://absolutelygospel.com/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-9" style="font-size: 10.735632183908pt;" aria-label="jason crabb (45 items)">jason crabb</a>
<a href="http://absolutelygospel.com/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-10" style="font-size: 8.3218390804598pt;" aria-label="Jim Brady Trio (31 items)">Jim Brady Trio</a>
<a href="http://absolutelygospel.com/tag/johnny-minick/" class="tag-cloud-link tag-link-190 tag-link-position-11" style="font-size: 8.4827586206897pt;" aria-label="Johnny Minick (32 items)">Johnny Minick</a>
<a href="http://absolutelygospel.com/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 9.2873563218391pt;" aria-label="joseph habedank (36 items)">joseph habedank</a>
<a href="http://absolutelygospel.com/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-13" style="font-size: 10.735632183908pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://absolutelygospel.com/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-14" style="font-size: 11.057471264368pt;" aria-label="Karen Peck and New River (47 items)">Karen Peck and New River</a>
<a href="http://absolutelygospel.com/tag/kingdom-heirs/" class="tag-cloud-link tag-link-300 tag-link-position-15" style="font-size: 8pt;" aria-label="Kingdom Heirs (30 items)">Kingdom Heirs</a>
<a href="http://absolutelygospel.com/tag/michael-combs/" class="tag-cloud-link tag-link-732 tag-link-position-16" style="font-size: 8.3218390804598pt;" aria-label="Michael Combs (31 items)">Michael Combs</a>
<a href="http://absolutelygospel.com/tag/new-day-records/" class="tag-cloud-link tag-link-878 tag-link-position-17" style="font-size: 10.896551724138pt;" aria-label="New Day Records (46 items)">New Day Records</a>
<a href="http://absolutelygospel.com/tag/new-haven-records/" class="tag-cloud-link tag-link-65 tag-link-position-18" style="font-size: 9.2873563218391pt;" aria-label="New Haven Records (36 items)">New Haven Records</a>
<a href="http://absolutelygospel.com/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-19" style="font-size: 17.172413793103pt;" aria-label="Sonlite Records (115 items)">Sonlite Records</a>
<a href="http://absolutelygospel.com/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-20" style="font-size: 20.229885057471pt;" aria-label="StowTown Records (176 items)">StowTown Records</a>
<a href="http://absolutelygospel.com/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-21" style="font-size: 8.3218390804598pt;" aria-label="The Isaacs (31 items)">The Isaacs</a>
<a href="http://absolutelygospel.com/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-22" style="font-size: 11.701149425287pt;" aria-label="The Nelons (52 items)">The Nelons</a>
<a href="http://absolutelygospel.com/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-23" style="font-size: 8.6436781609195pt;" aria-label="The Perrys (33 items)">The Perrys</a>
<a href="http://absolutelygospel.com/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-24" style="font-size: 10.735632183908pt;" aria-label="The Talleys (45 items)">The Talleys</a>
<a href="http://absolutelygospel.com/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 12.344827586207pt;" aria-label="Wayne Haun (56 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments">No comments found				</div>
			</div></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2021 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://absolutelygospel.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/yet-another-stars-rating/includes/js/tippy.all.min.js?ver=3.6.0' id='tippy-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/yet-another-stars-rating/includes/js/rater-js.min.js?ver=2.6.7' id='rater-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://absolutelygospel.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://absolutelygospel.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://absolutelygospel.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://absolutelygospel.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://absolutelygospel.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://absolutelygospel.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="http://absolutelygospel.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/escape-html.min.js?ver=318abfb97a58ba13225ff74699ad73d4' id='wp-escape-html-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/element.min.js?ver=ade78933fc78fc95c1988dda7ccc9fb3' id='wp-element-js'></script>
<script type='text/javascript' id='yasrfront-js-extra'>
/* <![CDATA[ */
var yasrCommonData = {"restEndpoint":"http:\/\/absolutelygospel.com\/wp-json\/","ajaxurl":"http:\/\/absolutelygospel.com\/wp-admin\/admin-ajax.php","visitorStatsEnabled":"yes","ajaxEnabled":"no","loaderHtml":"<div id=\"loader-visitor-rating\" style=\"display: inline\">\u00a0  <img src=http:\/\/absolutelygospel.com\/wp-content\/plugins\/yet-another-stars-rating\/includes\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\">\n                                 <\/div>","nonce":"32ea402ff4","isRtl":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/yet-another-stars-rating/includes/js/yasr-front.js?ver=2.6.7' id='yasrfront-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/url.min.js?ver=0ac7e0472c46121366e7ce07244be1ac' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/api-fetch.min.js?ver=a783d1f442d2abefc7d6dbd156a44561' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "http://absolutelygospel.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "32ea402ff4" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "http://absolutelygospel.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/wp-embed.min.js?ver=1497cc1070f74ead99aab641f7089778' id='wp-embed-js'></script>
</body>
</html>