<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://absolutelygospel.com/xmlrpc.php" />
<title>Monday &#8211; July 19, 2021 &#8211; Absolutely Gospel Music</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Feed" href="http://absolutelygospel.com/feed/" />
<link rel="alternate" type="text/calendar" title="Absolutely Gospel Music &raquo; iCal Feed" href="http://absolutelygospel.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/absolutelygospel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=00f0056e23f9e452f9d4ffbdc51001fb"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://absolutelygospel.com/wp-includes/css/dist/block-library/style.min.css?ver=00f0056e23f9e452f9d4ffbdc51001fb' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcss-css'  href='http://absolutelygospel.com/wp-content/plugins/yet-another-stars-rating/includes/css/yasr.css?ver=2.8.3' type='text/css' media='all' />
<style id='yasrcss-inline-css' type='text/css'>

        .yasr-star-rating {
            background-image: url("http://absolutelygospel.com/wp-content/plugins/yet-another-stars-rating/includes/img/star_2.svg");
        }
        .yasr-star-rating .yasr-star-value {
            background: url("http://absolutelygospel.com/wp-content/plugins/yet-another-stars-rating/includes/img/star_3.svg") ;
        }
    
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://absolutelygospel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://absolutelygospel.com/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://absolutelygospel.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://absolutelygospel.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://absolutelygospel.com/wp-content/plugins/newsletter/style.css?ver=7.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://absolutelygospel.com/wp-content/plugins/sendpress/css/front-end.css?ver=00f0056e23f9e452f9d4ffbdc51001fb' type='text/css' media='all' />
<link rel='stylesheet' id='yasrcsslightscheme-css'  href='http://absolutelygospel.com/wp-content/plugins/yet-another-stars-rating/includes/css/yasr-table-light.css?ver=2.8.3' type='text/css' media='all' />
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='email-posts-to-subscribers-js-extra'>
/* <![CDATA[ */
var elp_data = {"messages":{"elp_name_required":"Please enter name.","elp_email_required":"Please enter email address.","elp_invalid_name":"Name seems invalid.","elp_invalid_email":"Email address seems invalid.","elp_unexpected_error":"Oops.. Unexpected error occurred.","elp_invalid_captcha":"Robot verification failed, please try again.","elp_invalid_key":"Robot verification failed, invalid key.","elp_successfull_single":"You have successfully subscribed.","elp_successfull_double":"You have successfully subscribed. You will receive a confirmation email in few minutes. Please follow the link in it to confirm your subscription. If the email takes more than 15 minutes to appear in your mailbox, please check your spam folder.","elp_email_exist":"Email already exist.","elp_email_squeeze":"You are trying to submit too fast. try again in 1 minute."},"elp_ajax_url":"http:\/\/absolutelygospel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/email-posts-to-subscribers//inc/email-posts-to-subscribers.js?ver=2.2' id='email-posts-to-subscribers-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/themes/mh-magazine/js/scripts.js?ver=00f0056e23f9e452f9d4ffbdc51001fb' id='mh-scripts-js'></script>
<script type='text/javascript' id='sendpress-signup-form-js-js-extra'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"http:\/\/absolutelygospel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.21.4.5' id='sendpress-signup-form-js-js'></script>
<link rel="https://api.w.org/" href="http://absolutelygospel.com/wp-json/" /><link rel="alternate" type="application/json" href="http://absolutelygospel.com/wp-json/wp/v2/posts/63504" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://absolutelygospel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://absolutelygospel.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="http://absolutelygospel.com/2021/07/19/monday-july-19-2021/" />
<link rel='shortlink' href='http://absolutelygospel.com/?p=63504' />
<link rel="alternate" type="application/json+oembed" href="http://absolutelygospel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fabsolutelygospel.com%2F2021%2F07%2F19%2Fmonday-july-19-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://absolutelygospel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fabsolutelygospel.com%2F2021%2F07%2F19%2Fmonday-july-19-2021%2F&#038;format=xml" />
<style>.elp_form_message.success { color: #008000;font-weight: bold; } .elp_form_message.error { color: #ff0000; } .elp_form_message.boterror { color: #ff0000; } </style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://absolutelygospel.com"><link rel="https://theeventscalendar.com/" href="http://absolutelygospel.com/wp-json/tribe/events/v1/" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '1df12b1d90';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'http://absolutelygospel.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #DFE3E8; border-style: solid; border-color: #841f27; color: #000000; border-top-width: 15px; border-right-width: 0px; border-bottom-width: 15px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #354e71;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #354e71;}#sab-byline { color: #841f27;font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 18px;line-height: 24px;text-decoration: none;text-transform: capitalize;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 500;font-size: 14px;line-height: 20px;}
					  [id^=sig-] { height: 30px;width: 30px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://absolutelygospel.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #354e71; }
</style>
	<link rel="icon" href="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-32x32.png" sizes="32x32" />
<link rel="icon" href="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-180x180.png" />
<meta name="msapplication-TileImage" content="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-63504 single-format-standard custom-background tribe-no-js mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout1">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
    		            	<nav class="mh-header-nav mh-col-2-3 clearfix">
            		<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://www.absolutelygospel.com">Home</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="http://absolutelygospel.com/about-us/">About Us</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://absolutelygospel.com/contact-us/">Contact Us</a></li>
</ul></div>				</nav>
						            	<nav class="mh-social-icons mh-social-nav mh-col-1-3 clearfix">
            		<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://twitter.com/absolutelygospl"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.facebook.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="http://www.youtube.com/sgnnews"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.vimeo.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Vimeo</span></a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="http://www.absolutelygospel.com/feed/"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://absolutelygospel.com/" title="Absolutely Gospel Music" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.absolutelygospel.com/wp-content/uploads/2020/04/agm-site-logo_300.jpg" height="100" width="300" alt="Absolutely Gospel Music" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="adwidget_imagewidget-4" class="mh-widget mh-header-2 AdWidget_ImageWidget"><a target="_blank" href='http://perrysministries.com' alt='Ad'><img  src='http://www.absolutelygospel.com/wp-content/uploads/2021/02/perrys-ad0221.png' alt='Ad' /></a></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://absolutelygospel.com/category/features/">Features</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://absolutelygospel.com/category/news/">News &#038; Scoops</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://absolutelygospel.com/category/articles/editorial/">Editorial</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://absolutelygospel.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://absolutelygospel.com/category/devotional/">Devotional</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://absolutelygospel.com/category/articles/woman/">Woman to Woman</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://absolutelygospel.com/category/articles/nextgen/">Next Generation</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://absolutelygospel.com/category/articles/janicecrow/">Janice Crow</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://absolutelygospel.com/category/articles/history/">Historic Proportions</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://absolutelygospel.com/category/articles/redbackhymnal/">The Red Back Hymnal</a></li>
	<li id="menu-item-2897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2897"><a href="http://absolutelygospel.com/category/articles/everyday-amen/">Everyday Amen</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://absolutelygospel.com/category/articles/lookingglass/">Through The Looking Glass</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://absolutelygospel.com/category/articles/fictionqueen/">Christian Fiction Queen</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://absolutelygospel.com/category/articles/reeltalk/">Reel Talk</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://absolutelygospel.com/category/articles/connections/">Connections</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://absolutelygospel.com/category/articles/songwriter/">The Songwriter</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://absolutelygospel.com/category/articles/lovestories/">Love Stories</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://absolutelygospel.com/category/articles/ladder/">Up The Ladder</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://absolutelygospel.com/category/reviews/">Reviews</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-14"><a href="http://absolutelygospel.com/category/artists/">From the Road</a>
<ul class="sub-menu">
	<li id="menu-item-2738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2738"><a href="http://absolutelygospel.com/category/artists/darellbrendamarshall/">Darrell and Brenda Marshall</a></li>
	<li id="menu-item-2737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2737"><a href="http://absolutelygospel.com/category/artists/goulds/">The Goulds</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101"><a href="http://absolutelygospel.com/category/artists/pruitt/">Pruitt Family</a></li>
	<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-103"><a href="http://absolutelygospel.com/category/artists/karenharding/">Karen Harding</a></li>
	<li id="menu-item-104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-104"><a href="http://absolutelygospel.com/category/artists/williamsons/">The Williamsons</a></li>
	<li id="menu-item-279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279"><a href="http://absolutelygospel.com/category/artists/lindseygraham/">Lindsey Graham</a></li>
	<li id="menu-item-2209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2209"><a href="http://absolutelygospel.com/category/artists/childress/">Childress Family</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105"><a href="http://absolutelygospel.com/category/artists/bevmccann/">Bev McCann</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://absolutelygospel.com/category/artists/jimsheldon/">Jim Sheldon</a></li>
	<li id="menu-item-3873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3873"><a href="http://absolutelygospel.com/category/artists/bilderbacks/">The Bilderbacks</a></li>
	<li id="menu-item-107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107"><a href="http://absolutelygospel.com/category/artists/kingsheralds/">King&#8217;s Heralds</a></li>
</ul>
</li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="http://absolutelygospel.com/category/chart/">Weekly Chart</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898"><a href="http://absolutelygospel.com/agm-awards/">2020 AGM Awards</a></li>
<li id="menu-item-2947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2947"><a href="http://www.absolutelygospel.com/events/">Concerts/Events</a>
<ul class="sub-menu">
	<li id="menu-item-5597" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5597"><a href="http://absolutelygospel.com/events/category/alabama/">Alabama</a></li>
	<li id="menu-item-5613" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5613"><a href="http://absolutelygospel.com/events/category/arkansas/">Arkansas</a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5598"><a href="http://absolutelygospel.com/events/category/georgia/">Georgia</a></li>
	<li id="menu-item-3077" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3077"><a href="http://absolutelygospel.com/events/category/florida/">Florida</a></li>
	<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2943"><a href="http://absolutelygospel.com/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2944"><a href="http://absolutelygospel.com/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2945"><a href="http://absolutelygospel.com/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3872"><a href="http://absolutelygospel.com/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2946"><a href="http://absolutelygospel.com/events/category/tennessee/">Tennessee</a></li>
	<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5595"><a href="http://absolutelygospel.com/events/category/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5596"><a href="http://absolutelygospel.com/events/category/canada/">Canada</a></li>
	<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5599"><a href="http://absolutelygospel.com/events/category/virginia/">Virginia</a></li>
	<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5600"><a href="http://absolutelygospel.com/events/category/iowa/">Iowa</a></li>
	<li id="menu-item-5601" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5601"><a href="http://absolutelygospel.com/events/category/kansas/">Kansas</a></li>
	<li id="menu-item-5602" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5602"><a href="http://absolutelygospel.com/events/category/texas/">Texas</a></li>
	<li id="menu-item-5603" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5603"><a href="http://absolutelygospel.com/events/category/illinois/">Illinois</a></li>
	<li id="menu-item-5604" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5604"><a href="http://absolutelygospel.com/events/category/missouri/">Missouri</a></li>
	<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5617"><a href="http://absolutelygospel.com/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-5605" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5605"><a href="http://absolutelygospel.com/events/category/louisiana/">Louisiana</a></li>
	<li id="menu-item-5608" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5608"><a href="http://absolutelygospel.com/events/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-5609" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5609"><a href="http://absolutelygospel.com/events/category/michigan/">Michigan</a></li>
	<li id="menu-item-5610" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5610"><a href="http://absolutelygospel.com/events/category/ohio/">Ohio</a></li>
	<li id="menu-item-5611" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5611"><a href="http://absolutelygospel.com/events/category/south-carolina/">South Carolina</a></li>
	<li id="menu-item-5612" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5612"><a href="http://absolutelygospel.com/events/category/north-carolina/">North Carolina</a></li>
	<li id="menu-item-5614" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5614"><a href="http://absolutelygospel.com/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-5615" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5615"><a href="http://absolutelygospel.com/events/category/florida/">Florida</a></li>
	<li id="menu-item-5616" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5616"><a href="http://absolutelygospel.com/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5618"><a href="http://absolutelygospel.com/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-5606" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5606"><a href="http://absolutelygospel.com/events/category/california/">California</a></li>
	<li id="menu-item-5607" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5607"><a href="http://absolutelygospel.com/events/category/new-york/">New York</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2021/07/20/the-kingsmen-announce-upcoming-album-more-to-the-story/" title="The Kingsmen Announce Upcoming Album, More To The Story">
						<span class="mh-ticker-item-date">
                        	[ July 20, 2021 ]                        </span>
						<span class="mh-ticker-item-title">
							The Kingsmen Announce Upcoming Album, More To The Story						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2021/07/09/ernie-haase-signature-sound-release-debut-single-keeping-on-keeping-on-from-july-23-release/" title="Ernie Haase &#038; Signature Sound Release Debut Single &#8220;Keeping On Keeping On&#8221; From July 23 Release">
						<span class="mh-ticker-item-date">
                        	[ July 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title">
							Ernie Haase &#038; Signature Sound Release Debut Single &#8220;Keeping On Keeping On&#8221; From July 23 Release						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2021/07/09/mike-holcomb-takes-extended-leave-from-old-time-preachers-quartet/" title="Mike Holcomb Takes Extended Leave From Old Time Preachers Quartet">
						<span class="mh-ticker-item-date">
                        	[ July 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title">
							Mike Holcomb Takes Extended Leave From Old Time Preachers Quartet						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2021/07/09/faithful-crossings-hosts-august-7th-special-event-with-adam-crabb-and-the-coffmans/" title="Faithful Crossings Hosts August 7th Special Event with Adam Crabb and The Coffmans">
						<span class="mh-ticker-item-date">
                        	[ July 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title">
							Faithful Crossings Hosts August 7th Special Event with Adam Crabb and The Coffmans						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2021/07/09/the-talleys-release-mountain-mover-live-continuing-monthly-releases/" title="The Talleys Release “Mountain Mover” (Live), Continuing Monthly Releases">
						<span class="mh-ticker-item-date">
                        	[ July 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title">
							The Talleys Release “Mountain Mover” (Live), Continuing Monthly Releases						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2021/07/09/comedian-mickey-bell-to-film-comedy-special-one-pound-at-a-time-at-birminghams-stardome-comedy-club/" title="Comedian Mickey Bell to Film Comedy Special, One Pound At A Time, at Birmingham&#8217;s Stardome Comedy Club">
						<span class="mh-ticker-item-date">
                        	[ July 9, 2021 ]                        </span>
						<span class="mh-ticker-item-title">
							Comedian Mickey Bell to Film Comedy Special, One Pound At A Time, at Birmingham&#8217;s Stardome Comedy Club						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2021/07/06/kenna-turner-west-announces-debut-album-with-sonlite-records/" title="Kenna Turner West Announces Debut Album with Sonlite Records">
						<span class="mh-ticker-item-date">
                        	[ July 6, 2021 ]                        </span>
						<span class="mh-ticker-item-title">
							Kenna Turner West Announces Debut Album with Sonlite Records						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://absolutelygospel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-63504" class="post-63504 post type-post status-publish format-standard has-post-thumbnail hentry category-chart">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Monday &#8211; July 19, 2021		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://absolutelygospel.com/2021/07/">July 19, 2021</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://absolutelygospel.com/author/agm1/">Absolutely Gospel Music</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://absolutelygospel.com/category/chart/" rel="category tag">Weekly Chart</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://absolutelygospel.com/2021/07/19/monday-july-19-2021/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://absolutelygospel.com/2021/07/19/monday-july-19-2021/&t=Monday &#8211; July 19, 2021', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Monday &#8211; July 19, 2021 -&url=http://absolutelygospel.com/2021/07/19/monday-july-19-2021/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://absolutelygospel.com/2021/07/19/monday-july-19-2021/&media=http://absolutelygospel.com/wp-content/uploads/2015/12/weeklychart.jpg&description=Monday &#8211; July 19, 2021', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://absolutelygospel.com/2021/07/19/monday-july-19-2021/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<p class="has-cyan-bluish-gray-background-color has-background"><strong>Triumphant Quartets </strong>holds on to the #1 spot this week with &#8220;<em>He Walked Out&#8221; &#8211; </em>the debut single from the group&#8217;s critically acclaimed release <em>Bigger Than Sunday</em>. The chart also sees a debut from <strong>The Talleys</strong> as well as re-entries from <strong>Lauren Talley</strong> and <strong>The Taylors </strong>this week. Check out all of this week’s Top 40 songs!</p>



<h2 class="has-text-align-center has-background" style="background-color:#f2cbb0"><strong><a href="http://www.absolutelygospel.com/2021/02/08/agm-weekly-chart-fan-vote/">Vote for your favorite songs now!</a></strong></h2>



<figure class="wp-block-table is-style-stripes"><table><tbody><tr><td class="has-text-align-center" data-align="center">TW</td><td class="has-text-align-center" data-align="center">LW</td><td class="has-text-align-center" data-align="center">#WK</td><td class="has-text-align-center" data-align="center">ALBUM</td><td>TITLE</td><td>ARTIST</td><td class="has-text-align-center" data-align="center">PEAK</td></tr><tr><td class="has-text-align-center" data-align="center"><strong>1</strong></td><td class="has-text-align-center" data-align="center"><strong>1</strong></td><td class="has-text-align-center" data-align="center"><strong>18</strong></td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1220" height="1220" class="wp-image-61879" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/02/triq-biggerthansunday.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/02/triq-biggerthansunday.jpg 1220w, http://absolutelygospel.com/wp-content/uploads/2021/02/triq-biggerthansunday-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2021/02/triq-biggerthansunday-1024x1024.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2021/02/triq-biggerthansunday-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2021/02/triq-biggerthansunday-768x768.jpg 768w" sizes="(max-width: 1220px) 100vw, 1220px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/11/isaacs-songsforthetimes-scaled.jpg"></a></td><td><strong>He Walked Out</strong></td><td><strong>Triumphant Quartet</strong></td><td class="has-text-align-center" data-align="center"><strong>1(3)</strong></td></tr><tr><td class="has-text-align-center" data-align="center">2</td><td class="has-text-align-center" data-align="center">6</td><td class="has-text-align-center" data-align="center">19</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1200" height="1200" class="wp-image-63188" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/04/11thhour-whosoeverwill.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/04/11thhour-whosoeverwill.jpg 1200w, http://absolutelygospel.com/wp-content/uploads/2021/04/11thhour-whosoeverwill-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2021/04/11thhour-whosoeverwill-1024x1024.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2021/04/11thhour-whosoeverwill-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2021/04/11thhour-whosoeverwill-768x768.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2021/04/11thhour-whosoeverwill-600x600.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2019/05/jhabedank-deeperoceans.jpg"></a></td><td>Whosoever Will May Come</td><td>11th Hour</td><td class="has-text-align-center" data-align="center">2</td></tr><tr><td class="has-text-align-center" data-align="center">3</td><td class="has-text-align-center" data-align="center">3</td><td class="has-text-align-center" data-align="center">21</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1000" height="1000" class="wp-image-21221" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2020/02/1-kpnr.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2020/02/1-kpnr.jpg 1000w, http://absolutelygospel.com/wp-content/uploads/2020/02/1-kpnr-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2020/02/1-kpnr-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2020/02/1-kpnr-768x768.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/05/deb-faithful-still.jpg"></a></td><td>Messiah Overcame</td><td>Karen Peck &amp; New River </td><td class="has-text-align-center" data-align="center">1(3)</td></tr><tr><td class="has-text-align-center" data-align="center">4</td><td class="has-text-align-center" data-align="center">5</td><td class="has-text-align-center" data-align="center">15</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="2560" height="2560" class="wp-image-63191" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/04/jhabedank-changeiscoming-1-scaled.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/04/jhabedank-changeiscoming-1-scaled.jpg 2560w, http://absolutelygospel.com/wp-content/uploads/2021/04/jhabedank-changeiscoming-1-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2021/04/jhabedank-changeiscoming-1-1024x1024.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2021/04/jhabedank-changeiscoming-1-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2021/04/jhabedank-changeiscoming-1-768x768.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2021/04/jhabedank-changeiscoming-1-1536x1536.jpg 1536w, http://absolutelygospel.com/wp-content/uploads/2021/04/jhabedank-changeiscoming-1-2048x2048.jpg 2048w, http://absolutelygospel.com/wp-content/uploads/2021/04/jhabedank-changeiscoming-1-600x600.jpg 600w" sizes="(max-width: 2560px) 100vw, 2560px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/10/11thhour-iknowitsmine.jpg"></a></td><td>Religion Isn&#8217;t Working</td><td>Joseph Habedank</td><td class="has-text-align-center" data-align="center">4</td></tr><tr><td class="has-text-align-center" data-align="center">5</td><td class="has-text-align-center" data-align="center">2</td><td class="has-text-align-center" data-align="center">16</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="3000" height="3000" class="wp-image-21226" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2020/02/1-crabbfamily.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2020/02/1-crabbfamily.jpg 3000w, http://absolutelygospel.com/wp-content/uploads/2020/02/1-crabbfamily-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2020/02/1-crabbfamily-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2020/02/1-crabbfamily-768x768.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2020/02/1-crabbfamily-1024x1024.jpg 1024w" sizes="(max-width: 3000px) 100vw, 3000px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2019/07/1-gvb-goodthings.jpg"></a></td><td>My King Is Known By Love</td><td>Crabb Family</td><td class="has-text-align-center" data-align="center">2</td></tr><tr><td class="has-text-align-center" data-align="center">6</td><td class="has-text-align-center" data-align="center">4</td><td class="has-text-align-center" data-align="center">21</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1000" height="1000" class="wp-image-17782" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2019/09/1-l5-pure-love.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2019/09/1-l5-pure-love.jpg 1000w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-l5-pure-love-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-l5-pure-love-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-l5-pure-love-768x768.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/07/lefevre-hope-outside-book-6.jpg"></a></td><td>What a Day</td><td>Legacy Five</td><td class="has-text-align-center" data-align="center">1</td></tr><tr><td class="has-text-align-center" data-align="center">7</td><td class="has-text-align-center" data-align="center">7</td><td class="has-text-align-center" data-align="center">16</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="2100" height="2100" class="wp-image-55289" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/01/gv-thejourney.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/01/gv-thejourney.jpg 2100w, http://absolutelygospel.com/wp-content/uploads/2021/01/gv-thejourney-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2021/01/gv-thejourney-1024x1024.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2021/01/gv-thejourney-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2021/01/gv-thejourney-768x768.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2021/01/gv-thejourney-1536x1536.jpg 1536w, http://absolutelygospel.com/wp-content/uploads/2021/01/gv-thejourney-2048x2048.jpg 2048w" sizes="(max-width: 2100px) 100vw, 2100px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2021/02/tribute-quartettribute2.jpg"></a></td><td>Start With Well Done</td><td>Greater Vision</td><td class="has-text-align-center" data-align="center">7</td></tr><tr><td class="has-text-align-center" data-align="center">8</td><td class="has-text-align-center" data-align="center">8</td><td class="has-text-align-center" data-align="center">19</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1200" height="1065" class="wp-image-23431" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2020/06/old-paths-what-love-does.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2020/06/old-paths-what-love-does.jpg 1200w, http://absolutelygospel.com/wp-content/uploads/2020/06/old-paths-what-love-does-300x266.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2020/06/old-paths-what-love-does-1024x909.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2020/06/old-paths-what-love-does-768x682.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2019/09/1-whisnants-he-will-be-god.jpg"></a></td><td>This Is Amazing Grace</td><td>Old Paths</td><td class="has-text-align-center" data-align="center">7</td></tr><tr><td class="has-text-align-center" data-align="center">9</td><td class="has-text-align-center" data-align="center">18</td><td class="has-text-align-center" data-align="center">8</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1500" height="1500" class="wp-image-62985" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/03/gvb-thatsgospelbrother.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/03/gvb-thatsgospelbrother.jpg 1500w, http://absolutelygospel.com/wp-content/uploads/2021/03/gvb-thatsgospelbrother-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2021/03/gvb-thatsgospelbrother-1024x1024.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2021/03/gvb-thatsgospelbrother-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2021/03/gvb-thatsgospelbrother-768x768.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2021/02/mtq-godhasprovided.jpg"></a></td><td>The Way</td><td>Gaither Vocal Band</td><td class="has-text-align-center" data-align="center">9</td></tr><tr><td class="has-text-align-center" data-align="center">10</td><td class="has-text-align-center" data-align="center">9</td><td class="has-text-align-center" data-align="center">22</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1200" height="1200" class="wp-image-48497" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2020/11/kheirss-neverchanginggod.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2020/11/kheirss-neverchanginggod.jpg 1200w, http://absolutelygospel.com/wp-content/uploads/2020/11/kheirss-neverchanginggod-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2020/11/kheirss-neverchanginggod-1024x1024.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2020/11/kheirss-neverchanginggod-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2020/11/kheirss-neverchanginggod-768x768.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2018/11/goldcity-hopeforthejourney.jpeg"></a></td><td>Never Changing God</td><td>Kingdom Heirs</td><td class="has-text-align-center" data-align="center">1(3)</td></tr><tr><td class="has-text-align-center" data-align="center">11</td><td class="has-text-align-center" data-align="center">17</td><td class="has-text-align-center" data-align="center">15</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="720" height="720" class="wp-image-42190" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2020/09/nelons-peaceatlast.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2020/09/nelons-peaceatlast.jpg 720w, http://absolutelygospel.com/wp-content/uploads/2020/09/nelons-peaceatlast-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2020/09/nelons-peaceatlast-150x150.jpg 150w" sizes="(max-width: 720px) 100vw, 720px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2019/12/1-bfa.jpg"></a></td><td>Grace Ain&#8217;t Fair</td><td>Nelons</td><td class="has-text-align-center" data-align="center">11</td></tr><tr><td class="has-text-align-center" data-align="center">12</td><td class="has-text-align-center" data-align="center">22</td><td class="has-text-align-center" data-align="center">5</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="2560" height="2560" class="wp-image-50595" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2020/11/isaacs-songsforthetimes-scaled.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2020/11/isaacs-songsforthetimes-scaled.jpg 2560w, http://absolutelygospel.com/wp-content/uploads/2020/11/isaacs-songsforthetimes-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2020/11/isaacs-songsforthetimes-1024x1024.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2020/11/isaacs-songsforthetimes-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2020/11/isaacs-songsforthetimes-768x768.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2020/11/isaacs-songsforthetimes-1536x1536.jpg 1536w, http://absolutelygospel.com/wp-content/uploads/2020/11/isaacs-songsforthetimes-2048x2048.jpg 2048w" sizes="(max-width: 2560px) 100vw, 2560px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/06/old-paths-what-love-does.jpg"></a></td><td>Peace In Trusting</td><td>Isaacs</td><td class="has-text-align-center" data-align="center">12</td></tr><tr><td class="has-text-align-center" data-align="center">13</td><td class="has-text-align-center" data-align="center">11</td><td class="has-text-align-center" data-align="center">20</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1200" height="1200" class="wp-image-18730" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2019/11/1-mbishop.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2019/11/1-mbishop.jpg 1200w, http://absolutelygospel.com/wp-content/uploads/2019/11/1-mbishop-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2019/11/1-mbishop-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2019/11/1-mbishop-768x768.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2019/11/1-mbishop-1024x1024.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/04/1-talleys-the-music-goes-on.jpg"></a></td><td>You Can&#8217;t Say He Didn&#8217;t Love Us</td><td>Mark Bishop</td><td class="has-text-align-center" data-align="center">11</td></tr><tr><td class="has-text-align-center" data-align="center">14</td><td class="has-text-align-center" data-align="center">20</td><td class="has-text-align-center" data-align="center">9</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1679" height="1480" class="wp-image-17794" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2019/09/1-whisnants-he-will-be-god.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2019/09/1-whisnants-he-will-be-god.jpg 1679w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-whisnants-he-will-be-god-300x264.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-whisnants-he-will-be-god-768x677.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-whisnants-he-will-be-god-1024x903.jpg 1024w" sizes="(max-width: 1679px) 100vw, 1679px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2019/10/1-perrys-keep-movin-along.jpg"></a></td><td>The Final Word</td><td>Whisnants</td><td class="has-text-align-center" data-align="center">14</td></tr><tr><td class="has-text-align-center" data-align="center">15</td><td class="has-text-align-center" data-align="center">13</td><td class="has-text-align-center" data-align="center">10</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="800" height="720" class="wp-image-62948" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/03/erwins-thisislove.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/03/erwins-thisislove.jpg 800w, http://absolutelygospel.com/wp-content/uploads/2021/03/erwins-thisislove-300x270.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2021/03/erwins-thisislove-768x691.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2021/03/erwins-thisislove-600x540.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/03/1-jseaster-you-are-loved.jpg"></a></td><td>The God I Know</td><td>Erwins</td><td class="has-text-align-center" data-align="center">13</td></tr><tr><td class="has-text-align-center" data-align="center">16</td><td class="has-text-align-center" data-align="center">16</td><td class="has-text-align-center" data-align="center">26</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1000" height="1000" class="wp-image-18807" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2019/12/1-the-sound.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2019/12/1-the-sound.jpg 1000w, http://absolutelygospel.com/wp-content/uploads/2019/12/1-the-sound-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2019/12/1-the-sound-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2019/12/1-the-sound-768x768.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2019/09/1-gv-youve-arrived.jpg"></a></td><td>First Church of Mercy</td><td>The Sound</td><td class="has-text-align-center" data-align="center">1</td></tr><tr><td class="has-text-align-center" data-align="center">17</td><td class="has-text-align-center" data-align="center">10</td><td class="has-text-align-center" data-align="center">17</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1000" height="1000" class="wp-image-62798" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/02/ww-raisedonred-w2.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/02/ww-raisedonred-w2.jpg 1000w, http://absolutelygospel.com/wp-content/uploads/2021/02/ww-raisedonred-w2-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2021/02/ww-raisedonred-w2-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2021/02/ww-raisedonred-w2-768x768.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/10/guardians.jpg"></a></td><td>Raised On Red</td><td>Wilburn &amp; Wilburn</td><td class="has-text-align-center" data-align="center">8</td></tr><tr><td class="has-text-align-center" data-align="center">18</td><td class="has-text-align-center" data-align="center">12</td><td class="has-text-align-center" data-align="center">20</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1200" height="1200" class="wp-image-62860" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/02/kingsmen-thesearethedays.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/02/kingsmen-thesearethedays.jpg 1200w, http://absolutelygospel.com/wp-content/uploads/2021/02/kingsmen-thesearethedays-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2021/02/kingsmen-thesearethedays-1024x1024.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2021/02/kingsmen-thesearethedays-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2021/02/kingsmen-thesearethedays-768x768.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2021/02/kingsmen-thesearethedays-600x600.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/05/bowling-family-love-the-people.jpg"></a></td><td>These Are the Days</td><td>Kingsmen</td><td class="has-text-align-center" data-align="center">12</td></tr><tr><td class="has-text-align-center" data-align="center">19</td><td class="has-text-align-center" data-align="center">24</td><td class="has-text-align-center" data-align="center">21</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1096" height="1096" class="wp-image-62887" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/03/zdking-hardtimes.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/03/zdking-hardtimes.jpg 1096w, http://absolutelygospel.com/wp-content/uploads/2021/03/zdking-hardtimes-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2021/03/zdking-hardtimes-1024x1024.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2021/03/zdking-hardtimes-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2021/03/zdking-hardtimes-768x768.jpg 768w" sizes="(max-width: 1096px) 100vw, 1096px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/09/nelons-peaceatlast.jpg"></a></td><td>Hard Times</td><td>Zane &amp; Donna King</td><td class="has-text-align-center" data-align="center">14</td></tr><tr><td class="has-text-align-center" data-align="center">20</td><td class="has-text-align-center" data-align="center">25</td><td class="has-text-align-center" data-align="center">5</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="511" height="512" class="wp-image-62793" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/02/mtq-godhasprovided.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/02/mtq-godhasprovided.jpg 511w, http://absolutelygospel.com/wp-content/uploads/2021/02/mtq-godhasprovided-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2021/02/mtq-godhasprovided-150x150.jpg 150w" sizes="(max-width: 511px) 100vw, 511px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2018/11/mhfamily-enjoy.png"></a></td><td>When They All Get Together</td><td>Mark Trammell Quartet</td><td class="has-text-align-center" data-align="center">20</td></tr><tr><td class="has-text-align-center" data-align="center">21</td><td class="has-text-align-center" data-align="center">23</td><td class="has-text-align-center" data-align="center">5</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1220" height="1220" class="wp-image-23193" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2020/05/steeles-a-songg.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2020/05/steeles-a-songg.jpg 1220w, http://absolutelygospel.com/wp-content/uploads/2020/05/steeles-a-songg-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2020/05/steeles-a-songg-1024x1024.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2020/05/steeles-a-songg-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2020/05/steeles-a-songg-768x768.jpg 768w" sizes="(max-width: 1220px) 100vw, 1220px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2021/02/The-Hyssongs-Claim-Every-Promise-Front-Cover.jpg"></a></td><td>Faithful Once Again</td><td>Steeles</td><td class="has-text-align-center" data-align="center">21</td></tr><tr><td class="has-text-align-center" data-align="center">22</td><td class="has-text-align-center" data-align="center">21</td><td class="has-text-align-center" data-align="center">5</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1651" height="1485" class="wp-image-62794" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/02/The-Hyssongs-Claim-Every-Promise-Front-Cover.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/02/The-Hyssongs-Claim-Every-Promise-Front-Cover.jpg 1651w, http://absolutelygospel.com/wp-content/uploads/2021/02/The-Hyssongs-Claim-Every-Promise-Front-Cover-300x270.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2021/02/The-Hyssongs-Claim-Every-Promise-Front-Cover-1024x921.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2021/02/The-Hyssongs-Claim-Every-Promise-Front-Cover-768x691.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2021/02/The-Hyssongs-Claim-Every-Promise-Front-Cover-1536x1382.jpg 1536w" sizes="(max-width: 1651px) 100vw, 1651px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2019/12/1-the-sound.jpg"></a></td><td>Anytime&#8217;s a Good Time</td><td>Hyssongs</td><td class="has-text-align-center" data-align="center">21</td></tr><tr><td class="has-text-align-center" data-align="center">23</td><td class="has-text-align-center" data-align="center">31</td><td class="has-text-align-center" data-align="center">15</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1200" height="1200" class="wp-image-19738" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2020/01/1-mv.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2020/01/1-mv.jpg 1200w, http://absolutelygospel.com/wp-content/uploads/2020/01/1-mv-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2020/01/1-mv-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2020/01/1-mv-768x768.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2020/01/1-mv-1024x1024.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2021/02/carolinaboys-takeastand.png"></a></td><td>Thinking Outside the Grave</td><td>Master&#8217;s Voice</td><td class="has-text-align-center" data-align="center">17</td></tr><tr><td class="has-text-align-center" data-align="center">24</td><td class="has-text-align-center" data-align="center">27</td><td class="has-text-align-center" data-align="center">11</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="540" height="540" class="wp-image-8784" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2018/05/williamsons-givethemjesus.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2018/05/williamsons-givethemjesus.jpg 540w, http://absolutelygospel.com/wp-content/uploads/2018/05/williamsons-givethemjesus-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2018/05/williamsons-givethemjesus-300x300.jpg 300w" sizes="(max-width: 540px) 100vw, 540px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2021/02/browders-authentic.jpg"></a></td><td>He&#8217;s Leading the Way</td><td>Williamsons</td><td class="has-text-align-center" data-align="center">24</td></tr><tr><td class="has-text-align-center" data-align="center">25</td><td class="has-text-align-center" data-align="center">33</td><td class="has-text-align-center" data-align="center">28</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1536" height="1494" class="wp-image-62792" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/02/tribute-quartettribute2.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/02/tribute-quartettribute2.jpg 1536w, http://absolutelygospel.com/wp-content/uploads/2021/02/tribute-quartettribute2-300x292.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2021/02/tribute-quartettribute2-1024x996.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2021/02/tribute-quartettribute2-768x747.jpg 768w" sizes="(max-width: 1536px) 100vw, 1536px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/02/1-kpnr.jpg"></a></td><td>I Call It Home</td><td>Tribute Quartet</td><td class="has-text-align-center" data-align="center">1(2)</td></tr><tr><td class="has-text-align-center" data-align="center">26</td><td class="has-text-align-center" data-align="center">19</td><td class="has-text-align-center" data-align="center">22</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="600" height="600" class="wp-image-9516" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2018/10/mercy-love-cd.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2018/10/mercy-love-cd.jpg 600w, http://absolutelygospel.com/wp-content/uploads/2018/10/mercy-love-cd-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2018/10/mercy-love-cd-300x300.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/05/steeles-a-songg.jpg"></a></td><td>It Runs In the Family</td><td>Collingsworth Family</td><td class="has-text-align-center" data-align="center">13</td></tr><tr><td class="has-text-align-center" data-align="center">27</td><td class="has-text-align-center" data-align="center">32</td><td class="has-text-align-center" data-align="center">26</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="3000" height="3000" class="wp-image-17629" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2019/09/1-jmbrady-deluxe.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2019/09/1-jmbrady-deluxe.jpg 3000w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-jmbrady-deluxe-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-jmbrady-deluxe-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-jmbrady-deluxe-768x768.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-jmbrady-deluxe-1024x1024.jpg 1024w" sizes="(max-width: 3000px) 100vw, 3000px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2019/08/1-kheirs.jpg"></a></td><td>You Gotta Have a Song</td><td>Jim &amp; Melissa Brady</td><td class="has-text-align-center" data-align="center">1(4)</td></tr><tr><td class="has-text-align-center" data-align="center">28</td><td class="has-text-align-center" data-align="center">28</td><td class="has-text-align-center" data-align="center">13</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="768" height="768" class="wp-image-17783" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2019/09/1-mbrady-shine.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2019/09/1-mbrady-shine.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-mbrady-shine-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-mbrady-shine-300x300.jpg 300w" sizes="(max-width: 768px) 100vw, 768px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2019/04/tri-yes.jpg"></a></td><td>The Warrior Is a Child</td><td>Melissa Brady</td><td class="has-text-align-center" data-align="center">25</td></tr><tr><td class="has-text-align-center" data-align="center">29</td><td class="has-text-align-center" data-align="center">29</td><td class="has-text-align-center" data-align="center">8</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="547" height="548" class="wp-image-63505" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/07/freemans-godwalksin.png" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/07/freemans-godwalksin.png 547w, http://absolutelygospel.com/wp-content/uploads/2021/07/freemans-godwalksin-300x300.png 300w, http://absolutelygospel.com/wp-content/uploads/2021/07/freemans-godwalksin-150x150.png 150w" sizes="(max-width: 547px) 100vw, 547px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/01/1-mv.jpg"></a></td><td>God Walks In</td><td>Freemans</td><td class="has-text-align-center" data-align="center">29</td></tr><tr><td class="has-text-align-center" data-align="center">30</td><td class="has-text-align-center" data-align="center">39</td><td class="has-text-align-center" data-align="center">3</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="600" height="593" class="wp-image-24490" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2020/07/lefevre-hope-outside-book-6.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2020/07/lefevre-hope-outside-book-6.jpg 600w, http://absolutelygospel.com/wp-content/uploads/2020/07/lefevre-hope-outside-book-6-300x297.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2019/09/1-jmbrady-deluxe.jpg"></a></td><td>The 99</td><td>LeFevre Quartet</td><td class="has-text-align-center" data-align="center">30</td></tr><tr><td class="has-text-align-center" data-align="center">31</td><td class="has-text-align-center" data-align="center">15</td><td class="has-text-align-center" data-align="center">12</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1220" height="1220" class="wp-image-46105" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2020/10/guardians.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2020/10/guardians.jpg 1220w, http://absolutelygospel.com/wp-content/uploads/2020/10/guardians-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2020/10/guardians-1024x1024.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2020/10/guardians-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2020/10/guardians-768x768.jpg 768w" sizes="(max-width: 1220px) 100vw, 1220px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2019/09/1-lore-family-hidden-blessings.jpg"></a></td><td>You&#8217;re Home to Stay</td><td>Guardians</td><td class="has-text-align-center" data-align="center">15</td></tr><tr><td class="has-text-align-center" data-align="center">32</td><td class="has-text-align-center" data-align="center">34</td><td class="has-text-align-center" data-align="center">14</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1200" height="1200" class="wp-image-17801" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2019/09/1-lore-family-hidden-blessings.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2019/09/1-lore-family-hidden-blessings.jpg 1200w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-lore-family-hidden-blessings-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-lore-family-hidden-blessings-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-lore-family-hidden-blessings-768x768.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2019/09/1-lore-family-hidden-blessings-1024x1024.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/05/kramers.jpg"></a></td><td>The Rock That Never Ages</td><td>Lore Family</td><td class="has-text-align-center" data-align="center">32</td></tr><tr><td class="has-text-align-center" data-align="center">33</td><td class="has-text-align-center" data-align="center">30</td><td class="has-text-align-center" data-align="center">5</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1648" height="1482" class="wp-image-51782" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2020/12/mhfamily-home.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2020/12/mhfamily-home.jpg 1648w, http://absolutelygospel.com/wp-content/uploads/2020/12/mhfamily-home-300x270.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2020/12/mhfamily-home-1024x921.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2020/12/mhfamily-home-768x691.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2020/12/mhfamily-home-1536x1381.jpg 1536w" sizes="(max-width: 1648px) 100vw, 1648px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/04/1-inspirations.jpg"></a></td><td>Overwhelming</td><td>Mylon Hayes Family</td><td class="has-text-align-center" data-align="center">30</td></tr><tr><td class="has-text-align-center" data-align="center">34</td><td class="has-text-align-center" data-align="center">35</td><td class="has-text-align-center" data-align="center">5</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="2000" height="2000" class="wp-image-62796" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/02/browders-authentic.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/02/browders-authentic.jpg 2000w, http://absolutelygospel.com/wp-content/uploads/2021/02/browders-authentic-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2021/02/browders-authentic-1024x1024.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2021/02/browders-authentic-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2021/02/browders-authentic-768x768.jpg 768w, http://absolutelygospel.com/wp-content/uploads/2021/02/browders-authentic-1536x1536.jpg 1536w" sizes="(max-width: 2000px) 100vw, 2000px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2019/08/1-mbooth-dear-yesterday.jpg"></a></td><td>Healed By the Stripes</td><td>Browders</td><td class="has-text-align-center" data-align="center">34</td></tr><tr><td class="has-text-align-center" data-align="center">35</td><td class="has-text-align-center" data-align="center">38</td><td class="has-text-align-center" data-align="center">3</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1200" height="1200" class="wp-image-23196" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2020/05/deb-faithful-still.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2020/05/deb-faithful-still.jpg 1200w, http://absolutelygospel.com/wp-content/uploads/2020/05/deb-faithful-still-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2020/05/deb-faithful-still-1024x1024.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2020/05/deb-faithful-still-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2020/05/deb-faithful-still-768x768.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/11/erwins-favorites.jpg"></a></td><td>Those Hands</td><td>Down East Boys</td><td class="has-text-align-center" data-align="center">35</td></tr><tr><td class="has-text-align-center" data-align="center">36</td><td class="has-text-align-center" data-align="center">37</td><td class="has-text-align-center" data-align="center">7</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="472" height="420" class="wp-image-63299" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/05/jband-littlemorelove.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/05/jband-littlemorelove.jpg 472w, http://absolutelygospel.com/wp-content/uploads/2021/05/jband-littlemorelove-300x267.jpg 300w" sizes="(max-width: 472px) 100vw, 472px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2020/02/1-crabbfamily.jpg"></a></td><td>Unspoken</td><td>Jordan Family Band</td><td class="has-text-align-center" data-align="center">36</td></tr><tr><td class="has-text-align-center" data-align="center">37</td><td class="has-text-align-center" data-align="center">40</td><td class="has-text-align-center" data-align="center">5</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1220" height="1220" class="wp-image-22890" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2020/05/kramers.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2020/05/kramers.jpg 1220w, http://absolutelygospel.com/wp-content/uploads/2020/05/kramers-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2020/05/kramers-1024x1024.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2020/05/kramers-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2020/05/kramers-768x768.jpg 768w" sizes="(max-width: 1220px) 100vw, 1220px" /></td><td>Pray &#8216;Til Something Happens to Me</td><td>Kramers</td><td class="has-text-align-center" data-align="center">37</td></tr><tr><td class="has-text-align-center" data-align="center">38</td><td class="has-text-align-center" data-align="center">RE-ENTRY</td><td class="has-text-align-center" data-align="center">5</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="355" height="355" class="wp-image-63298" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2021/05/ltalley-thegospel.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2021/05/ltalley-thegospel.jpg 355w, http://absolutelygospel.com/wp-content/uploads/2021/05/ltalley-thegospel-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2021/05/ltalley-thegospel-150x150.jpg 150w" sizes="(max-width: 355px) 100vw, 355px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2018/05/williamsons-givethemjesus.jpg"></a></td><td>The God Who Never Changes</td><td>Lauren Talley</td><td class="has-text-align-center" data-align="center">30</td></tr><tr><td class="has-text-align-center" data-align="center">39</td><td class="has-text-align-center" data-align="center">RE-ENTRY</td><td class="has-text-align-center" data-align="center">3</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="469" height="420" class="wp-image-21602" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2020/03/1-taylors-salvation-song.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2020/03/1-taylors-salvation-song.jpg 469w, http://absolutelygospel.com/wp-content/uploads/2020/03/1-taylors-salvation-song-300x269.jpg 300w" sizes="(max-width: 469px) 100vw, 469px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2019/04/otpq-longliveoldtime.jpg"></a></td><td>I Choose Joy</td><td>Taylors</td><td class="has-text-align-center" data-align="center">39</td></tr><tr><td class="has-text-align-center" data-align="center">40</td><td class="has-text-align-center" data-align="center">&#8211;</td><td class="has-text-align-center" data-align="center">1</td><td class="has-text-align-center" data-align="center"><img loading="lazy" width="1200" height="1200" class="wp-image-22672" style="width: 150px;" src="http://absolutelygospel.com/wp-content/uploads/2020/04/1-talleys-the-music-goes-on.jpg" alt="" srcset="http://absolutelygospel.com/wp-content/uploads/2020/04/1-talleys-the-music-goes-on.jpg 1200w, http://absolutelygospel.com/wp-content/uploads/2020/04/1-talleys-the-music-goes-on-300x300.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2020/04/1-talleys-the-music-goes-on-1024x1024.jpg 1024w, http://absolutelygospel.com/wp-content/uploads/2020/04/1-talleys-the-music-goes-on-150x150.jpg 150w, http://absolutelygospel.com/wp-content/uploads/2020/04/1-talleys-the-music-goes-on-768x768.jpg 768w" sizes="(max-width: 1200px) 100vw, 1200px" /><a href="http://www.absolutelygospel.com/wp-content/uploads/2021/02/ww-raisedonred-w2.jpg"></a></td><td>Never Been a Time</td><td>Talleys</td><td class="has-text-align-center" data-align="center">40</td></tr></tbody></table></figure>



<figure class="wp-block-table"><table><tbody><tr><td><strong>TW</strong>&nbsp;&#8211;&nbsp;This week on the chart</td><td><strong>LW</strong>&nbsp;&#8211;&nbsp;Last week on the chart</td><td><strong>#WK</strong>&nbsp;&#8211;&nbsp;Number of weeks on the chart</td><td></td></tr></tbody></table></figure>
<div id="sexy-author-bio" style="" class="absolutely-gospel-music"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Absolutely Gospel Music",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"><a id="sab-Facebook" href="http://www.facebook.com/absolutelygospel" target="_top"><img class="bio-icon" id="sig-Facebook" alt="Absolutely Gospel Music on Facebook" src="http://absolutelygospel.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabfacebook.png"></a><a id="sab-Twitter" href="http://twitter.com/absolutelygospl" target="_top"><img class="bio-icon" id="sig-Twitter" alt="Absolutely Gospel Music on Twitter" src="http://absolutelygospel.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabtwitter.png"></a><a id="sab-Vimeo" href="http://www.vimeo.com/absolutelygospel" target="_top"><img class="bio-icon" id="sig-Vimeo" alt="Absolutely Gospel Music on Vimeo" src="http://absolutelygospel.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabvimeo.png"></a><a id="sab-Youtube" href="http://www.youtube.com/sgnnews" target="_top"><img class="bio-icon" id="sig-Youtube" alt="Absolutely Gospel Music on Youtube" src="http://absolutelygospel.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabyoutube.png"></a></div><div id="sab-author"><a rel="author" href="http://absolutelygospel.com/author/agm1/" title="Absolutely Gospel Music" target="_top">Absolutely Gospel Music</a></div><div id="sab-gravatar"><a href="http://absolutelygospel.com/author/agm1/" target="_top"><img alt="Absolutely Gospel Music" src="http://absolutelygospel.com/images/2015/writers/agm.jpg" /></a></div><div id="sab-byline"><span id="sab-company"><a href="http://absolutelygospel.com" target="_top" style="color:#354e71;">AbsolutelyGospel.com</a></span></div><div id="sab-description">Formed over 19 years ago by Deon &amp; Susan Unthank originally as SoGospelNews.com,  the site was birthed from an email discussion group by the same name. The SoGospelNews email discussion list was created by the Unthanks after the Singing News shut down its extremely popular discussion list. SoGospelNews started as a simple webpage listing artists, fans, individuals, etc. that were avid supporters of the newly formed SoGospelNews talk list. The site eventually took on printing news for Southern Gospel artists, and eventually took on reviewing the latest recordings from both signed and independent artists within the small genre. SoGospelNews became the most viewed Southern Gospel website on the Internet with over 4,000,000 hits per month.<br />
<br />
The Unthank family are now involved in the site, as well as the addition of over two dozen staff writers. The website is based out of Murfreesboro, Tennessee. In April 2010, SoGospelNews changed its name to AbsolutelyGospel.com. The name change allows them to cover news items of not only Southern Gospel, but also Country Gospel, Inspirational, and Black Gospel.<br />
<br />
On January 5, 2011, Susan Unthank passed away, leaving the website in control of Deon, their son, Chris, and their daughter Amy.</div></div>	</div>
		<div id="text-11" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><div align="center"><a href="#"><img src="http://absolutelygospel.com/images/2015/ad-728x90-mh-magazine.png"></a></div></div>
		</div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://absolutelygospel.com/2021/07/12/monday-july-12-2021/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://absolutelygospel.com/2021/07/20/the-kingsmen-announce-upcoming-album-more-to-the-story/" rel="next">Next article</a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="adwidget_imagewidget-9" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='http://bishoptimhill.com' alt='Ad'><img  src='http://www.absolutelygospel.com/wp-content/uploads/2017/05/httpbishoptimhill.com_-3.jpg' alt='Ad' /></a></div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/20/the-kingsmen-announce-upcoming-album-more-to-the-story/">
										The Kingsmen Announce Upcoming Album, More To The Story									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/19/monday-july-19-2021/">
										Monday &#8211; July 19, 2021									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/12/monday-july-12-2021/">
										Monday &#8211; July 12, 2021									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/09/ernie-haase-signature-sound-release-debut-single-keeping-on-keeping-on-from-july-23-release/">
										Ernie Haase &#038; Signature Sound Release Debut Single &#8220;Keeping On Keeping On&#8221; From July 23 Release									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/09/mike-holcomb-takes-extended-leave-from-old-time-preachers-quartet/">
										Mike Holcomb Takes Extended Leave From Old Time Preachers Quartet									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/09/faithful-crossings-hosts-august-7th-special-event-with-adam-crabb-and-the-coffmans/">
										Faithful Crossings Hosts August 7th Special Event with Adam Crabb and The Coffmans									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/09/the-talleys-release-mountain-mover-live-continuing-monthly-releases/">
										The Talleys Release “Mountain Mover” (Live), Continuing Monthly Releases									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/09/comedian-mickey-bell-to-film-comedy-special-one-pound-at-a-time-at-birminghams-stardome-comedy-club/">
										Comedian Mickey Bell to Film Comedy Special, One Pound At A Time, at Birmingham&#8217;s Stardome Comedy Club									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/09/the-isaacs-the-american-face/">
										The Isaacs &#8211; The American Face									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/09/the-freemans-god-walks-in/">
										The Freemans &#8211; God Walks In									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://absolutelygospel.com/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 11.744186046512pt;" aria-label="11th Hour (54 items)">11th Hour</a>
<a href="http://absolutelygospel.com/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 22pt;" aria-label="Crossroads Music Group (235 items)">Crossroads Music Group</a>
<a href="http://absolutelygospel.com/tag/daywind-music-group/" class="tag-cloud-link tag-link-1028 tag-link-position-3" style="font-size: 8pt;" aria-label="Daywind Music Group (31 items)">Daywind Music Group</a>
<a href="http://absolutelygospel.com/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-4" style="font-size: 21.837209302326pt;" aria-label="Daywind Records (228 items)">Daywind Records</a>
<a href="http://absolutelygospel.com/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-5" style="font-size: 15.976744186047pt;" aria-label="Gaither Music Group (98 items)">Gaither Music Group</a>
<a href="http://absolutelygospel.com/tag/gaither-vocal-band/" class="tag-cloud-link tag-link-70 tag-link-position-6" style="font-size: 8.1627906976744pt;" aria-label="Gaither Vocal Band (32 items)">Gaither Vocal Band</a>
<a href="http://absolutelygospel.com/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-7" style="font-size: 8.1627906976744pt;" aria-label="Gold City (32 items)">Gold City</a>
<a href="http://absolutelygospel.com/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-8" style="font-size: 9.4651162790698pt;" aria-label="Gordon Mote (39 items)">Gordon Mote</a>
<a href="http://absolutelygospel.com/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-9" style="font-size: 8.3255813953488pt;" aria-label="HIGHROAD (33 items)">HIGHROAD</a>
<a href="http://absolutelygospel.com/tag/horizon-records/" class="tag-cloud-link tag-link-409 tag-link-position-10" style="font-size: 14.348837209302pt;" aria-label="Horizon Records (78 items)">Horizon Records</a>
<a href="http://absolutelygospel.com/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-11" style="font-size: 10.767441860465pt;" aria-label="jason crabb (47 items)">jason crabb</a>
<a href="http://absolutelygospel.com/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-12" style="font-size: 8pt;" aria-label="Jim Brady Trio (31 items)">Jim Brady Trio</a>
<a href="http://absolutelygospel.com/tag/johnny-minick/" class="tag-cloud-link tag-link-190 tag-link-position-13" style="font-size: 8.1627906976744pt;" aria-label="Johnny Minick (32 items)">Johnny Minick</a>
<a href="http://absolutelygospel.com/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-14" style="font-size: 9.6279069767442pt;" aria-label="joseph habedank (40 items)">joseph habedank</a>
<a href="http://absolutelygospel.com/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-15" style="font-size: 10.441860465116pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://absolutelygospel.com/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-16" style="font-size: 10.767441860465pt;" aria-label="Karen Peck and New River (47 items)">Karen Peck and New River</a>
<a href="http://absolutelygospel.com/tag/new-day-records/" class="tag-cloud-link tag-link-878 tag-link-position-17" style="font-size: 11.093023255814pt;" aria-label="New Day Records (49 items)">New Day Records</a>
<a href="http://absolutelygospel.com/tag/new-haven-records/" class="tag-cloud-link tag-link-65 tag-link-position-18" style="font-size: 8.9767441860465pt;" aria-label="New Haven Records (36 items)">New Haven Records</a>
<a href="http://absolutelygospel.com/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-19" style="font-size: 17.279069767442pt;" aria-label="Sonlite Records (119 items)">Sonlite Records</a>
<a href="http://absolutelygospel.com/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-20" style="font-size: 20.372093023256pt;" aria-label="StowTown Records (185 items)">StowTown Records</a>
<a href="http://absolutelygospel.com/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-21" style="font-size: 8.3255813953488pt;" aria-label="The Isaacs (33 items)">The Isaacs</a>
<a href="http://absolutelygospel.com/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-22" style="font-size: 11.418604651163pt;" aria-label="The Nelons (52 items)">The Nelons</a>
<a href="http://absolutelygospel.com/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-23" style="font-size: 8.3255813953488pt;" aria-label="The Perrys (33 items)">The Perrys</a>
<a href="http://absolutelygospel.com/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-24" style="font-size: 10.767441860465pt;" aria-label="The Talleys (47 items)">The Talleys</a>
<a href="http://absolutelygospel.com/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 12.558139534884pt;" aria-label="Wayne Haun (60 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments">No comments found				</div>
			</div></div>	</aside>
	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="mks_ads_widget-9" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul custom">
	     			     				     						     		<li data-showind="0">
			     			<a href="https://www.tyndale.com/p/oh-happy-day/9781496446398" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/wp-content/uploads/2020/11/happyday.jpg" alt="happyday.jpg" style="max-width:336px; width:100%; height:415px;" width="336"  height="415"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="1">
			     			<a href="https://www.tyndale.com/p/god-is-good-yall/9781496439611" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/wp-content/uploads/2020/11/godisgoodyall.jpg" alt="godisgoodyall.jpg" style="max-width:336px; width:100%; height:415px;" width="336"  height="415"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="2">
			     			<a href="https://www.tyndale.com/p/fruit-jars-and-fireflies/9781496444493" target="_blank" >
			     				<img src="http://www.absolutelygospel.com/wp-content/uploads/2020/11/fruitjars.jpg" alt="fruitjars.jpg" style="max-width:336px; width:100%; height:415px;" width="336"  height="415"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  	
		  	<script type="text/javascript">
				/* <![CDATA[ */
				var li_ind_mks_ads_widget9 = 0;
				(function($) {
				  
				  $(document).ready(function(){
				  	slide_ads_mks_ads_widget9();
				  });
	   	     
				})(jQuery);
				
				function slide_ads_mks_ads_widget9(){
					
					jQuery("#mks_ads_widget-9 ul li").hide();
					jQuery("#mks_ads_widget-9 ul li[data-showind='"+li_ind_mks_ads_widget9+"']").fadeIn(300);
					li_ind_mks_ads_widget9++;
					
					if(li_ind_mks_ads_widget9 > 2){
					 li_ind_mks_ads_widget9 = 0;
					}
					
				 	setTimeout('slide_ads_mks_ads_widget9()', 6000 );
				}
				/* ]]> */
			</script>
			
	 		  
    	
		</div><div id="adwidget_imagewidget-19" class="mh-widget AdWidget_ImageWidget"><a  href='http://www.absolutelygospel.com' alt='Ad'><img  src='http://www.absolutelygospel.com/wp-content/uploads/2018/01/dark_ad_336x280.png' alt='Ad' /></a></div><div id="mks_ads_widget-3" class="mh-widget mks_ads_widget"><h4 class="mh-widget-title">Advertisement</h4>			
					
						
			
			<ul class="mks_adswidget_ul small">
	     			     				     						     		<li data-showind="0">
			     			<a href="mailto:webmaster@absolutelygospel.com" target="_blank" >
			     				<img src="http://absolutelygospel.com/images/2015/advertise125-125.png" alt="advertise125-125.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			     				     						     		<li data-showind="0">
			     			<a href="mailto:webmaster@absolutelygospel.com" target="_blank" >
			     				<img src="http://absolutelygospel.com/images/2015/advertise125-125.png" alt="advertise125-125.png" style="width:125px; height:125px;" width="125"  height="125"/>
			     			</a>
			     		</li>
		     			     			     			    	</ul>
	    
	    	  
	  		  
    	
		</div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/" title="Home">
										Home									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/about-us/" title="About Us">
										About Us									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/contributing-writers/" title="Contributing Writers">
										Contributing Writers									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/donate/" title="Donate">
										Donate									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="mh_magazine_custom_pages-4" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/submit-news-or-cdreviews/" title="Submit News or CD/Reviews">
										Submit News or CD/Reviews									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/advertise/" title="Advertise">
										Advertise									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/contact-us/" title="Contact Us">
										Contact Us									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_custom_pages-5" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/agm-awards/" title="AGM Awards Tickets">
										AGM Awards Tickets									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/copyright-statement/" title="Copyright Statement">
										Copyright Statement									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/privacy-statement/" title="Privacy Statement">
										Privacy Statement									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_tabbed-2" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/20/the-kingsmen-announce-upcoming-album-more-to-the-story/">
										The Kingsmen Announce Upcoming Album, More To The Story									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/19/monday-july-19-2021/">
										Monday &#8211; July 19, 2021									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/12/monday-july-12-2021/">
										Monday &#8211; July 12, 2021									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/09/ernie-haase-signature-sound-release-debut-single-keeping-on-keeping-on-from-july-23-release/">
										Ernie Haase &#038; Signature Sound Release Debut Single &#8220;Keeping On Keeping On&#8221; From July 23 Release									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/09/mike-holcomb-takes-extended-leave-from-old-time-preachers-quartet/">
										Mike Holcomb Takes Extended Leave From Old Time Preachers Quartet									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/09/faithful-crossings-hosts-august-7th-special-event-with-adam-crabb-and-the-coffmans/">
										Faithful Crossings Hosts August 7th Special Event with Adam Crabb and The Coffmans									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/09/the-talleys-release-mountain-mover-live-continuing-monthly-releases/">
										The Talleys Release “Mountain Mover” (Live), Continuing Monthly Releases									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/09/comedian-mickey-bell-to-film-comedy-special-one-pound-at-a-time-at-birminghams-stardome-comedy-club/">
										Comedian Mickey Bell to Film Comedy Special, One Pound At A Time, at Birmingham&#8217;s Stardome Comedy Club									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/09/the-isaacs-the-american-face/">
										The Isaacs &#8211; The American Face									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2021/07/09/the-freemans-god-walks-in/">
										The Freemans &#8211; God Walks In									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://absolutelygospel.com/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 11.744186046512pt;" aria-label="11th Hour (54 items)">11th Hour</a>
<a href="http://absolutelygospel.com/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 22pt;" aria-label="Crossroads Music Group (235 items)">Crossroads Music Group</a>
<a href="http://absolutelygospel.com/tag/daywind-music-group/" class="tag-cloud-link tag-link-1028 tag-link-position-3" style="font-size: 8pt;" aria-label="Daywind Music Group (31 items)">Daywind Music Group</a>
<a href="http://absolutelygospel.com/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-4" style="font-size: 21.837209302326pt;" aria-label="Daywind Records (228 items)">Daywind Records</a>
<a href="http://absolutelygospel.com/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-5" style="font-size: 15.976744186047pt;" aria-label="Gaither Music Group (98 items)">Gaither Music Group</a>
<a href="http://absolutelygospel.com/tag/gaither-vocal-band/" class="tag-cloud-link tag-link-70 tag-link-position-6" style="font-size: 8.1627906976744pt;" aria-label="Gaither Vocal Band (32 items)">Gaither Vocal Band</a>
<a href="http://absolutelygospel.com/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-7" style="font-size: 8.1627906976744pt;" aria-label="Gold City (32 items)">Gold City</a>
<a href="http://absolutelygospel.com/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-8" style="font-size: 9.4651162790698pt;" aria-label="Gordon Mote (39 items)">Gordon Mote</a>
<a href="http://absolutelygospel.com/tag/highroad/" class="tag-cloud-link tag-link-340 tag-link-position-9" style="font-size: 8.3255813953488pt;" aria-label="HIGHROAD (33 items)">HIGHROAD</a>
<a href="http://absolutelygospel.com/tag/horizon-records/" class="tag-cloud-link tag-link-409 tag-link-position-10" style="font-size: 14.348837209302pt;" aria-label="Horizon Records (78 items)">Horizon Records</a>
<a href="http://absolutelygospel.com/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-11" style="font-size: 10.767441860465pt;" aria-label="jason crabb (47 items)">jason crabb</a>
<a href="http://absolutelygospel.com/tag/jim-brady-trio/" class="tag-cloud-link tag-link-295 tag-link-position-12" style="font-size: 8pt;" aria-label="Jim Brady Trio (31 items)">Jim Brady Trio</a>
<a href="http://absolutelygospel.com/tag/johnny-minick/" class="tag-cloud-link tag-link-190 tag-link-position-13" style="font-size: 8.1627906976744pt;" aria-label="Johnny Minick (32 items)">Johnny Minick</a>
<a href="http://absolutelygospel.com/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-14" style="font-size: 9.6279069767442pt;" aria-label="joseph habedank (40 items)">joseph habedank</a>
<a href="http://absolutelygospel.com/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-15" style="font-size: 10.441860465116pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://absolutelygospel.com/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-16" style="font-size: 10.767441860465pt;" aria-label="Karen Peck and New River (47 items)">Karen Peck and New River</a>
<a href="http://absolutelygospel.com/tag/new-day-records/" class="tag-cloud-link tag-link-878 tag-link-position-17" style="font-size: 11.093023255814pt;" aria-label="New Day Records (49 items)">New Day Records</a>
<a href="http://absolutelygospel.com/tag/new-haven-records/" class="tag-cloud-link tag-link-65 tag-link-position-18" style="font-size: 8.9767441860465pt;" aria-label="New Haven Records (36 items)">New Haven Records</a>
<a href="http://absolutelygospel.com/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-19" style="font-size: 17.279069767442pt;" aria-label="Sonlite Records (119 items)">Sonlite Records</a>
<a href="http://absolutelygospel.com/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-20" style="font-size: 20.372093023256pt;" aria-label="StowTown Records (185 items)">StowTown Records</a>
<a href="http://absolutelygospel.com/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-21" style="font-size: 8.3255813953488pt;" aria-label="The Isaacs (33 items)">The Isaacs</a>
<a href="http://absolutelygospel.com/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-22" style="font-size: 11.418604651163pt;" aria-label="The Nelons (52 items)">The Nelons</a>
<a href="http://absolutelygospel.com/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-23" style="font-size: 8.3255813953488pt;" aria-label="The Perrys (33 items)">The Perrys</a>
<a href="http://absolutelygospel.com/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-24" style="font-size: 10.767441860465pt;" aria-label="The Talleys (47 items)">The Talleys</a>
<a href="http://absolutelygospel.com/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 12.558139534884pt;" aria-label="Wayne Haun (60 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments">No comments found				</div>
			</div></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2021 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://absolutelygospel.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/yet-another-stars-rating/includes/js/tippy.all.min.js?ver=3.6.0' id='tippy-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/yet-another-stars-rating/includes/js/rater-js.min.js?ver=2.8.3' id='rater-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/vendor/react.min.js?ver=16.13.1' id='react-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.13.1' id='react-dom-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/escape-html.min.js?ver=dcba9e40e8782c7d5883426934834b3e' id='wp-escape-html-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/dist/element.min.js?ver=581bce50da6025b17bd0d62a88f525a0' id='wp-element-js'></script>
<script type='text/javascript' id='yasrfront-js-extra'>
/* <![CDATA[ */
var yasrCommonData = {"restEndpoint":"http:\/\/absolutelygospel.com\/wp-json\/","adminUrl":"http:\/\/absolutelygospel.com\/wp-admin\/","ajaxurl":"http:\/\/absolutelygospel.com\/wp-admin\/admin-ajax.php","visitorStatsEnabled":"yes","ajaxEnabled":"no","loaderHtml":"<div id=\"loader-visitor-rating\" style=\"display: inline-block\">\u00a0  <img src=http:\/\/absolutelygospel.com\/wp-content\/plugins\/yet-another-stars-rating\/includes\/img\/loader.gif title=\"yasr-loader\" alt=\"yasr-loader\"><\/div>","nonce":"14052e18dd","isRtl":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/yet-another-stars-rating/includes/js/yasr-front.js?ver=2.8.3' id='yasrfront-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/absolutelygospel.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/wp-embed.min.js?ver=00f0056e23f9e452f9d4ffbdc51001fb' id='wp-embed-js'></script>
</body>
</html>