<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://absolutelygospel.com/xmlrpc.php" />
<title>Getting to Know Phillips &#038; Banks &#8211; Absolutely Gospel Music</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Feed" href="http://absolutelygospel.com/feed/" />
<link rel="alternate" type="text/calendar" title="Absolutely Gospel Music &raquo; iCal Feed" href="http://absolutelygospel.com/events/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/absolutelygospel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ee6c6ca0f6e018e17263208e93012365"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://absolutelygospel.com/wp-includes/css/dist/block-library/style.min.css?ver=ee6c6ca0f6e018e17263208e93012365' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://absolutelygospel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='http://absolutelygospel.com/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://absolutelygospel.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css'  href='http://absolutelygospel.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://absolutelygospel.com/wp-content/plugins/newsletter/style.css?ver=7.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://absolutelygospel.com/wp-content/plugins/sendpress/css/front-end.css?ver=ee6c6ca0f6e018e17263208e93012365' type='text/css' media='all' />
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/themes/mh-magazine/js/scripts.js?ver=ee6c6ca0f6e018e17263208e93012365' id='mh-scripts-js'></script>
<script type='text/javascript' id='sendpress-signup-form-js-js-extra'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"http:\/\/absolutelygospel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.22.3.31' id='sendpress-signup-form-js-js'></script>
<link rel="https://api.w.org/" href="http://absolutelygospel.com/wp-json/" /><link rel="alternate" type="application/json" href="http://absolutelygospel.com/wp-json/wp/v2/posts/65065" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://absolutelygospel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://absolutelygospel.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="http://absolutelygospel.com/2022/09/12/getting-to-know-phillips-banks/" />
<link rel='shortlink' href='http://absolutelygospel.com/?p=65065' />
<link rel="alternate" type="application/json+oembed" href="http://absolutelygospel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fabsolutelygospel.com%2F2022%2F09%2F12%2Fgetting-to-know-phillips-banks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://absolutelygospel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fabsolutelygospel.com%2F2022%2F09%2F12%2Fgetting-to-know-phillips-banks%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://absolutelygospel.com"><link rel="alternate" href="http://absolutelygospel.com/wp-json/tribe/events/v1/" />
        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'a6bcfab502';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'http://absolutelygospel.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<style id="sexy-author-bio-css" type="text/css" media="screen">
					  #sexy-author-bio { background: #DFE3E8; border-style: solid; border-color: #841f27; color: #000000; border-top-width: 15px; border-right-width: 0px; border-bottom-width: 15px; border-left-width: 0px; }
					  #sab-author { font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 24px;line-height: 24px;}
					  #sab-gravatar { width: 100px;}#sab-gravatar a { color: #354e71;}
					  #sab-author a { 
					    margin-right:10px;text-decoration: none;text-transform: capitalize;color: #354e71;}#sab-byline { color: #841f27;font-family: 'Open Sans', sans-serif;font-weight: 600;font-size: 18px;line-height: 24px;text-decoration: none;text-transform: capitalize;}
					  #sab-description { font-family: 'Open Sans', sans-serif;font-weight: 500;font-size: 14px;line-height: 20px;}
					  [id^=sig-] { height: 30px;width: 30px;margin-top: 2px;margin-right: 2px;margin-bottom: 2px;}
					  
					  @media (min-width: 1200px) {
					  
					  }
					  @media (min-width: 1019px) and (max-width: 1199px) {
					  
					  }
					  @media (min-width: 768px) and (max-width: 1018px) {
					  
					  }
					  @media (max-width: 767px) {
					  [id^=sig-] { margin-left: 0;margin-right: 2px;}
					  
					  }
					  </style><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://absolutelygospel.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #354e71; }
</style>
	<link rel="icon" href="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-32x32.png" sizes="32x32" />
<link rel="icon" href="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-180x180.png" />
<meta name="msapplication-TileImage" content="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-65065 single-format-standard custom-background tribe-no-js mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout1">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
    		            	<nav class="mh-header-nav mh-col-2-3 clearfix">
            		<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://www.absolutelygospel.com">Home</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="http://absolutelygospel.com/about-us/">About Us</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://absolutelygospel.com/contact-us/">Contact Us</a></li>
</ul></div>				</nav>
						            	<nav class="mh-social-icons mh-social-nav mh-col-1-3 clearfix">
            		<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://twitter.com/absolutelygospl"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.facebook.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="http://www.youtube.com/sgnnews"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.vimeo.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Vimeo</span></a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="http://www.absolutelygospel.com/feed/"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://absolutelygospel.com/" title="Absolutely Gospel Music" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.absolutelygospel.com/wp-content/uploads/2020/04/agm-site-logo_300.jpg" height="100" width="300" alt="Absolutely Gospel Music" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="adwidget_imagewidget-4" class="mh-widget mh-header-2 AdWidget_ImageWidget"><a target="_blank" href='http://zenithstudiosnashville.com' alt='Ad'><img  src='http://absolutelygospel.com/wp-content/uploads/2022/06/Zenith-AGM-ad-1.png' alt='Ad' /></a></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9"><a href="http://absolutelygospel.com/category/features/">Features</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10"><a href="http://absolutelygospel.com/category/news/">News &amp; Scoops</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://absolutelygospel.com/category/articles/editorial/">Editorial</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://absolutelygospel.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-64931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64931"><a href="http://absolutelygospel.com/category/articles/vinyl-record-review/">Vinyl Record Review</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://absolutelygospel.com/category/devotional/">Devotional</a></li>
	<li id="menu-item-64930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64930"><a href="http://absolutelygospel.com/category/articles/bevs-tennessee-kitchen/">Bev&#8217;s Tennessee Kitchen</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://absolutelygospel.com/category/articles/fictionqueen/">Christian Fiction Queen</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://absolutelygospel.com/category/articles/woman/">Woman to Woman</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://absolutelygospel.com/category/articles/nextgen/">Next Generation</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://absolutelygospel.com/category/articles/janicecrow/">Janice Crow</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://absolutelygospel.com/category/articles/history/">Historic Proportions</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://absolutelygospel.com/category/articles/redbackhymnal/">The Red Back Hymnal</a></li>
	<li id="menu-item-2897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2897"><a href="http://absolutelygospel.com/category/articles/everyday-amen/">Everyday Amen</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://absolutelygospel.com/category/articles/lookingglass/">Through The Looking Glass</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://absolutelygospel.com/category/articles/reeltalk/">Reel Talk</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://absolutelygospel.com/category/articles/connections/">Connections</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://absolutelygospel.com/category/articles/songwriter/">The Songwriter</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://absolutelygospel.com/category/articles/lovestories/">Love Stories</a></li>
	<li id="menu-item-65055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65055"><a href="http://absolutelygospel.com/category/artists/">From the Road</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://absolutelygospel.com/category/articles/ladder/">Up The Ladder</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://absolutelygospel.com/category/reviews/">Reviews</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://absolutelygospel.com/category/chart/">Weekly Chart</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898"><a href="http://absolutelygospel.com/agm-awards/">2022 AGM Awards</a></li>
<li id="menu-item-65056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-65056"><a href="http://absolutelygospel.com/positive-country/">Positive Country</a></li>
<li id="menu-item-2947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2947"><a href="http://www.absolutelygospel.com/events/">Concerts/Events</a>
<ul class="sub-menu">
	<li id="menu-item-5597" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5597"><a href="http://absolutelygospel.com/events/category/alabama/">Alabama</a></li>
	<li id="menu-item-5613" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5613"><a href="http://absolutelygospel.com/events/category/arkansas/">Arkansas</a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5598"><a href="http://absolutelygospel.com/events/category/georgia/">Georgia</a></li>
	<li id="menu-item-3077" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3077"><a href="http://absolutelygospel.com/events/category/florida/">Florida</a></li>
	<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2943"><a href="http://absolutelygospel.com/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2944"><a href="http://absolutelygospel.com/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2945"><a href="http://absolutelygospel.com/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3872"><a href="http://absolutelygospel.com/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2946"><a href="http://absolutelygospel.com/events/category/tennessee/">Tennessee</a></li>
	<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5595"><a href="http://absolutelygospel.com/events/category/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5596"><a href="http://absolutelygospel.com/events/category/canada/">Canada</a></li>
	<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5599"><a href="http://absolutelygospel.com/events/category/virginia/">Virginia</a></li>
	<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5600"><a href="http://absolutelygospel.com/events/category/iowa/">Iowa</a></li>
	<li id="menu-item-5601" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5601"><a href="http://absolutelygospel.com/events/category/kansas/">Kansas</a></li>
	<li id="menu-item-5602" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5602"><a href="http://absolutelygospel.com/events/category/texas/">Texas</a></li>
	<li id="menu-item-5603" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5603"><a href="http://absolutelygospel.com/events/category/illinois/">Illinois</a></li>
	<li id="menu-item-5604" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5604"><a href="http://absolutelygospel.com/events/category/missouri/">Missouri</a></li>
	<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5617"><a href="http://absolutelygospel.com/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-5605" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5605"><a href="http://absolutelygospel.com/events/category/louisiana/">Louisiana</a></li>
	<li id="menu-item-5608" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5608"><a href="http://absolutelygospel.com/events/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-5609" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5609"><a href="http://absolutelygospel.com/events/category/michigan/">Michigan</a></li>
	<li id="menu-item-5610" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5610"><a href="http://absolutelygospel.com/events/category/ohio/">Ohio</a></li>
	<li id="menu-item-5611" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5611"><a href="http://absolutelygospel.com/events/category/south-carolina/">South Carolina</a></li>
	<li id="menu-item-5612" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5612"><a href="http://absolutelygospel.com/events/category/north-carolina/">North Carolina</a></li>
	<li id="menu-item-5614" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5614"><a href="http://absolutelygospel.com/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-5615" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5615"><a href="http://absolutelygospel.com/events/category/florida/">Florida</a></li>
	<li id="menu-item-5616" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5616"><a href="http://absolutelygospel.com/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5618"><a href="http://absolutelygospel.com/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-5606" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5606"><a href="http://absolutelygospel.com/events/category/california/">California</a></li>
	<li id="menu-item-5607" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5607"><a href="http://absolutelygospel.com/events/category/new-york/">New York</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2022/09/13/the-kingsmen-and-lore-family-to-release-christmas-recordings/" title="The Kingsmen and Lore Family to Release Christmas Recordings">
						<span class="mh-ticker-item-date">
                        	[ September 13, 2022 ]                        </span>
						<span class="mh-ticker-item-title">
							The Kingsmen and Lore Family to Release Christmas Recordings						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2022/09/12/selah-celebrate-25-years-with-2-new-recordings/" title="Selah Celebrate 25 Years with 2 New Recordings">
						<span class="mh-ticker-item-date">
                        	[ September 12, 2022 ]                        </span>
						<span class="mh-ticker-item-title">
							Selah Celebrate 25 Years with 2 New Recordings						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2022/08/31/avenue-trio-releases-new-project-of-hymns-and-worship-songs-crucified-magnified-glorified/" title="Avenue Trio Releases New Project of Hymns  and Worship Songs &#8211; Crucified. Magnified. Glorified.">
						<span class="mh-ticker-item-date">
                        	[ August 31, 2022 ]                        </span>
						<span class="mh-ticker-item-title">
							Avenue Trio Releases New Project of Hymns  and Worship Songs &#8211; Crucified. Magnified. Glorified.						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2022/08/30/gaither-vocal-band-added-to-2023-singing-in-the-sun/" title="Gaither Vocal Band Added to 2023 Singing In the Sun">
						<span class="mh-ticker-item-date">
                        	[ August 30, 2022 ]                        </span>
						<span class="mh-ticker-item-title">
							Gaither Vocal Band Added to 2023 Singing In the Sun						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2022/08/17/daywind-music-publishing-welcomes-matthew-lawson-as-exclusive-songwriter/" title="Daywind Music Publishing Welcomes Matthew Lawson as Exclusive Songwriter">
						<span class="mh-ticker-item-date">
                        	[ August 17, 2022 ]                        </span>
						<span class="mh-ticker-item-title">
							Daywind Music Publishing Welcomes Matthew Lawson as Exclusive Songwriter						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2022/08/17/the-chitans-to-release-shoulder-to-shoulder-on-horizon-records/" title="The Chitans to Release Shoulder to Shoulder on Horizon Records">
						<span class="mh-ticker-item-date">
                        	[ August 17, 2022 ]                        </span>
						<span class="mh-ticker-item-title">
							The Chitans to Release Shoulder to Shoulder on Horizon Records						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2022/08/17/3-heath-brothers-win-3-film-awards-for-into-the-deep-music-video/" title="3 Heath Brothers Win 3 Film Awards for &#8220;Into the Deep&#8221; Music Video">
						<span class="mh-ticker-item-date">
                        	[ August 17, 2022 ]                        </span>
						<span class="mh-ticker-item-title">
							3 Heath Brothers Win 3 Film Awards for &#8220;Into the Deep&#8221; Music Video						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://absolutelygospel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-65065" class="post-65065 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-phillips-and-banks">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Getting to Know Phillips &#038; Banks		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://absolutelygospel.com/2022/09/">September 12, 2022</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://absolutelygospel.com/author/chrisunthank/">Chris Unthank</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://absolutelygospel.com/category/features/" rel="category tag">Features</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://absolutelygospel.com/2022/09/12/getting-to-know-phillips-banks/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://absolutelygospel.com/2022/09/12/getting-to-know-phillips-banks/&t=Getting to Know Phillips &#038; Banks', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Getting to Know Phillips &#038; Banks -&url=http://absolutelygospel.com/2022/09/12/getting-to-know-phillips-banks/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://absolutelygospel.com/2022/09/12/getting-to-know-phillips-banks/&media=http://absolutelygospel.com/wp-content/uploads/2022/09/phillipsandbanks_091222.png&description=Getting to Know Phillips &#038; Banks', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://absolutelygospel.com/2022/09/12/getting-to-know-phillips-banks/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>

<p>Editor-in-Chief Chris Unthank sits down with AGM nominated Phillips &amp; Banks. Get to know this awesome new group who are turning heads in the Gospel music world!</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe title="Getting to Know Phillips &amp; Banks" width="678" height="381" src="https://www.youtube.com/embed/guE30T4sdGU?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
<div id="sexy-author-bio" style="" class="chris-unthank"><script type="application/ld+json">
					{
					  "@context" : "http://schema.org",
					  "@type" : "Person",
					  "name" : "Chris Unthank",
					  "url" : "",
					  "sameAs" : [
					  ]
					}
					</script><div id="sab-social-wrapper"><a id="sab-Email" href="mailto:chris@absolutelygospel.com" target="_top"><img class="bio-icon" id="sig-Email" alt="Chris Unthank on Email" src="http://absolutelygospel.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabemail.png"></a><a id="sab-Instagram" href="https://www.instagram.com/chrisunthank/" target="_top"><img class="bio-icon" id="sig-Instagram" alt="Chris Unthank on Instagram" src="http://absolutelygospel.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabinstagram.png"></a><a id="sab-Twitter" href="https://twitter.com/chrisunthank" target="_top"><img class="bio-icon" id="sig-Twitter" alt="Chris Unthank on Twitter" src="http://absolutelygospel.com/wp-content/plugins/sexy-author-bio/public/assets/images/flat-square/sabtwitter.png"></a></div><div id="sab-author"><a rel="author" href="http://absolutelygospel.com/author/chrisunthank/" title="Chris Unthank" target="_top">Chris Unthank</a></div><div id="sab-gravatar"><a href="http://absolutelygospel.com/author/chrisunthank/" target="_top"><img alt="Chris Unthank" src="http://absolutelygospel.com/wp-content/uploads/2022/08/chrisnoel.jpg" /></a></div><div id="sab-byline"><span id="sab-jobtitle">Editor-in-Chief</span></div><div id="sab-description">Chris Unthank is a seasoned veteran of Gospel music, having been a writer, performer, songwriter, and general music enthusiast for over two decades. He has been the Editor-In-Chief for AbsolutelyGospel.com since since January 2011. Chris is an avid fan of all things nerdy and resides in Murfreesboro, TN with his wife Noel and their four children.</div></div>	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://absolutelygospel.com/tag/phillips-and-banks/" rel="tag">Phillips and Banks</a></li></ul></div>	<div id="text-11" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><div align="center"><a href="#"><img src="http://absolutelygospel.com/images/2015/ad-728x90-mh-magazine.png"></a></div></div>
		</div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://absolutelygospel.com/2022/09/09/friday-september-9-2022/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://absolutelygospel.com/2022/09/12/happiness-is-the-downings-1970/" rel="next">Next article</a></div>
</nav>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="adwidget_imagewidget-9" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='https://www.volstatebank.com/' alt='Ad'><img  src='http://absolutelygospel.com/wp-content/uploads/2022/06/AD-volunteerstatebank_0622.png' alt='Ad' /></a></div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/13/the-kingsmen-and-lore-family-to-release-christmas-recordings/">
										The Kingsmen and Lore Family to Release Christmas Recordings									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/12/selah-celebrate-25-years-with-2-new-recordings/">
										Selah Celebrate 25 Years with 2 New Recordings									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/12/happiness-is-the-downings-1970/">
										Happiness Is The Downings (1970)									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/12/getting-to-know-phillips-banks/">
										Getting to Know Phillips &#038; Banks									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/09/friday-september-9-2022/">
										Friday &#8211; September 9, 2022									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/05/the-downings-sheltered-in-the-arms-of-god-1969/">
										The Downings &#8211; Sheltered In the Arms of God (1969)									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/05/uncoordinated-faith/">
										Uncoordinated Faith									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/05/the-williamsons-above-everything/">
										The Williamsons &#8211; Above Everything									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/02/the-nelons-scars-in-heaven/">
										The Nelons &#8211; Scars In Heaven									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/02/mylon-hayes-family-just-as-sure/">
										Mylon Hayes Family &#8211; Just As Sure									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://absolutelygospel.com/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 11.266666666667pt;" aria-label="11th Hour (60 items)">11th Hour</a>
<a href="http://absolutelygospel.com/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 22pt;" aria-label="Crossroads Music Group (302 items)">Crossroads Music Group</a>
<a href="http://absolutelygospel.com/tag/daywind-music-group/" class="tag-cloud-link tag-link-1028 tag-link-position-3" style="font-size: 8.1555555555556pt;" aria-label="Daywind Music Group (38 items)">Daywind Music Group</a>
<a href="http://absolutelygospel.com/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-4" style="font-size: 21.377777777778pt;" aria-label="Daywind Records (274 items)">Daywind Records</a>
<a href="http://absolutelygospel.com/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-5" style="font-size: 15.466666666667pt;" aria-label="Gaither Music Group (115 items)">Gaither Music Group</a>
<a href="http://absolutelygospel.com/tag/gaither-vocal-band/" class="tag-cloud-link tag-link-70 tag-link-position-6" style="font-size: 8.1555555555556pt;" aria-label="Gaither Vocal Band (38 items)">Gaither Vocal Band</a>
<a href="http://absolutelygospel.com/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-7" style="font-size: 8pt;" aria-label="Gold City (37 items)">Gold City</a>
<a href="http://absolutelygospel.com/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-8" style="font-size: 8.4666666666667pt;" aria-label="Gordon Mote (40 items)">Gordon Mote</a>
<a href="http://absolutelygospel.com/tag/horizon-records/" class="tag-cloud-link tag-link-409 tag-link-position-9" style="font-size: 15.155555555556pt;" aria-label="Horizon Records (108 items)">Horizon Records</a>
<a href="http://absolutelygospel.com/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-10" style="font-size: 10.177777777778pt;" aria-label="jason crabb (52 items)">jason crabb</a>
<a href="http://absolutelygospel.com/tag/jeff-collins/" class="tag-cloud-link tag-link-379 tag-link-position-11" style="font-size: 8pt;" aria-label="Jeff Collins (37 items)">Jeff Collins</a>
<a href="http://absolutelygospel.com/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 9.4pt;" aria-label="joseph habedank (46 items)">joseph habedank</a>
<a href="http://absolutelygospel.com/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-13" style="font-size: 9.2444444444444pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://absolutelygospel.com/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-14" style="font-size: 10.8pt;" aria-label="Karen Peck and New River (56 items)">Karen Peck and New River</a>
<a href="http://absolutelygospel.com/tag/kingdom-heirs/" class="tag-cloud-link tag-link-300 tag-link-position-15" style="font-size: 8pt;" aria-label="Kingdom Heirs (37 items)">Kingdom Heirs</a>
<a href="http://absolutelygospel.com/tag/main-street-music-and-entertainment/" class="tag-cloud-link tag-link-1226 tag-link-position-16" style="font-size: 8.9333333333333pt;" aria-label="Main Street Music and Entertainment (43 items)">Main Street Music and Entertainment</a>
<a href="http://absolutelygospel.com/tag/new-day-records/" class="tag-cloud-link tag-link-878 tag-link-position-17" style="font-size: 10.644444444444pt;" aria-label="New Day Records (55 items)">New Day Records</a>
<a href="http://absolutelygospel.com/tag/new-haven-records/" class="tag-cloud-link tag-link-65 tag-link-position-18" style="font-size: 8.7777777777778pt;" aria-label="New Haven Records (42 items)">New Haven Records</a>
<a href="http://absolutelygospel.com/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-19" style="font-size: 17.333333333333pt;" aria-label="Sonlite Records (152 items)">Sonlite Records</a>
<a href="http://absolutelygospel.com/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-20" style="font-size: 20.133333333333pt;" aria-label="StowTown Records (229 items)">StowTown Records</a>
<a href="http://absolutelygospel.com/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-21" style="font-size: 8.1555555555556pt;" aria-label="The Isaacs (38 items)">The Isaacs</a>
<a href="http://absolutelygospel.com/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-22" style="font-size: 10.8pt;" aria-label="The Nelons (57 items)">The Nelons</a>
<a href="http://absolutelygospel.com/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-23" style="font-size: 8.4666666666667pt;" aria-label="The Perrys (40 items)">The Perrys</a>
<a href="http://absolutelygospel.com/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-24" style="font-size: 10.022222222222pt;" aria-label="The Talleys (50 items)">The Talleys</a>
<a href="http://absolutelygospel.com/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 12.666666666667pt;" aria-label="Wayne Haun (74 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments">No comments found				</div>
			</div></div>	</aside>
	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="adwidget_imagewidget-29" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='https://www.amazon.com/dp/B0991C81T8/ref=tmm_pap_swatch_0?_encoding=UTF8&qid=1625948204&sr=8-1&fbclid=IwAR3srSpkX8H0ykyFEL8qHnzgLhtAP30l-2nuiNMbzV_Vvb5_Nl45Ls8qMV8' alt='Ad'><img  src='http://absolutelygospel.com/wp-content/uploads/2021/10/freechronicles.jpg' alt='Ad' /></a></div><div id="adwidget_imagewidget-31" class="mh-widget AdWidget_ImageWidget"><a  href='http://johnnyminick.com/' alt='Ad'><img  src='http://absolutelygospel.com/wp-content/uploads/2021/11/jminick-happygoodmans336.jpg' alt='Ad' /></a></div><div id="adwidget_imagewidget-19" class="mh-widget AdWidget_ImageWidget"><a  href='http://www.absolutelygospel.com' alt='Ad'><img  src='http://www.absolutelygospel.com/wp-content/uploads/2018/01/dark_ad_336x280.png' alt='Ad' /></a></div><div id="adwidget_htmlwidget-2" class="mh-widget AdWidget_HTMLWidget"><div style='text-align: center;'><a href="mailto:webmaster@absolutelygospel.com"><img src="http://absolutelygospel.com/wp-content/uploads/2021/10/advertisment125.jpg"></a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="mailto:webmaster@absolutelygospel.com"><img src="http://absolutelygospel.com/wp-content/uploads/2021/10/advertisment125.jpg"></a></div></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/" title="Home">
										Home									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/about-us/" title="About Us">
										About Us									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/contributing-writers/" title="Contributing Writers">
										Contributing Writers									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/donate/" title="Donate">
										Donate									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="mh_magazine_custom_pages-4" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/submit-news-or-cdreviews/" title="Submit News or CD/Reviews">
										Submit News or CD/Reviews									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/advertise/" title="Advertise">
										Advertise									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/contact-us/" title="Contact Us">
										Contact Us									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_custom_pages-5" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/agm-awards/" title="AGM Awards Tickets">
										AGM Awards Tickets									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/copyright-statement/" title="Copyright Statement">
										Copyright Statement									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/privacy-statement/" title="Privacy Statement">
										Privacy Statement									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_tabbed-2" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/13/the-kingsmen-and-lore-family-to-release-christmas-recordings/">
										The Kingsmen and Lore Family to Release Christmas Recordings									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/12/selah-celebrate-25-years-with-2-new-recordings/">
										Selah Celebrate 25 Years with 2 New Recordings									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/12/happiness-is-the-downings-1970/">
										Happiness Is The Downings (1970)									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/12/getting-to-know-phillips-banks/">
										Getting to Know Phillips &#038; Banks									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/09/friday-september-9-2022/">
										Friday &#8211; September 9, 2022									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/05/the-downings-sheltered-in-the-arms-of-god-1969/">
										The Downings &#8211; Sheltered In the Arms of God (1969)									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/05/uncoordinated-faith/">
										Uncoordinated Faith									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/05/the-williamsons-above-everything/">
										The Williamsons &#8211; Above Everything									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/02/the-nelons-scars-in-heaven/">
										The Nelons &#8211; Scars In Heaven									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/09/02/mylon-hayes-family-just-as-sure/">
										Mylon Hayes Family &#8211; Just As Sure									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://absolutelygospel.com/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 11.266666666667pt;" aria-label="11th Hour (60 items)">11th Hour</a>
<a href="http://absolutelygospel.com/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 22pt;" aria-label="Crossroads Music Group (302 items)">Crossroads Music Group</a>
<a href="http://absolutelygospel.com/tag/daywind-music-group/" class="tag-cloud-link tag-link-1028 tag-link-position-3" style="font-size: 8.1555555555556pt;" aria-label="Daywind Music Group (38 items)">Daywind Music Group</a>
<a href="http://absolutelygospel.com/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-4" style="font-size: 21.377777777778pt;" aria-label="Daywind Records (274 items)">Daywind Records</a>
<a href="http://absolutelygospel.com/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-5" style="font-size: 15.466666666667pt;" aria-label="Gaither Music Group (115 items)">Gaither Music Group</a>
<a href="http://absolutelygospel.com/tag/gaither-vocal-band/" class="tag-cloud-link tag-link-70 tag-link-position-6" style="font-size: 8.1555555555556pt;" aria-label="Gaither Vocal Band (38 items)">Gaither Vocal Band</a>
<a href="http://absolutelygospel.com/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-7" style="font-size: 8pt;" aria-label="Gold City (37 items)">Gold City</a>
<a href="http://absolutelygospel.com/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-8" style="font-size: 8.4666666666667pt;" aria-label="Gordon Mote (40 items)">Gordon Mote</a>
<a href="http://absolutelygospel.com/tag/horizon-records/" class="tag-cloud-link tag-link-409 tag-link-position-9" style="font-size: 15.155555555556pt;" aria-label="Horizon Records (108 items)">Horizon Records</a>
<a href="http://absolutelygospel.com/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-10" style="font-size: 10.177777777778pt;" aria-label="jason crabb (52 items)">jason crabb</a>
<a href="http://absolutelygospel.com/tag/jeff-collins/" class="tag-cloud-link tag-link-379 tag-link-position-11" style="font-size: 8pt;" aria-label="Jeff Collins (37 items)">Jeff Collins</a>
<a href="http://absolutelygospel.com/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 9.4pt;" aria-label="joseph habedank (46 items)">joseph habedank</a>
<a href="http://absolutelygospel.com/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-13" style="font-size: 9.2444444444444pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://absolutelygospel.com/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-14" style="font-size: 10.8pt;" aria-label="Karen Peck and New River (56 items)">Karen Peck and New River</a>
<a href="http://absolutelygospel.com/tag/kingdom-heirs/" class="tag-cloud-link tag-link-300 tag-link-position-15" style="font-size: 8pt;" aria-label="Kingdom Heirs (37 items)">Kingdom Heirs</a>
<a href="http://absolutelygospel.com/tag/main-street-music-and-entertainment/" class="tag-cloud-link tag-link-1226 tag-link-position-16" style="font-size: 8.9333333333333pt;" aria-label="Main Street Music and Entertainment (43 items)">Main Street Music and Entertainment</a>
<a href="http://absolutelygospel.com/tag/new-day-records/" class="tag-cloud-link tag-link-878 tag-link-position-17" style="font-size: 10.644444444444pt;" aria-label="New Day Records (55 items)">New Day Records</a>
<a href="http://absolutelygospel.com/tag/new-haven-records/" class="tag-cloud-link tag-link-65 tag-link-position-18" style="font-size: 8.7777777777778pt;" aria-label="New Haven Records (42 items)">New Haven Records</a>
<a href="http://absolutelygospel.com/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-19" style="font-size: 17.333333333333pt;" aria-label="Sonlite Records (152 items)">Sonlite Records</a>
<a href="http://absolutelygospel.com/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-20" style="font-size: 20.133333333333pt;" aria-label="StowTown Records (229 items)">StowTown Records</a>
<a href="http://absolutelygospel.com/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-21" style="font-size: 8.1555555555556pt;" aria-label="The Isaacs (38 items)">The Isaacs</a>
<a href="http://absolutelygospel.com/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-22" style="font-size: 10.8pt;" aria-label="The Nelons (57 items)">The Nelons</a>
<a href="http://absolutelygospel.com/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-23" style="font-size: 8.4666666666667pt;" aria-label="The Perrys (40 items)">The Perrys</a>
<a href="http://absolutelygospel.com/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-24" style="font-size: 10.022222222222pt;" aria-label="The Talleys (50 items)">The Talleys</a>
<a href="http://absolutelygospel.com/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 12.666666666667pt;" aria-label="Wayne Haun (74 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments">No comments found				</div>
			</div></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2022 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='sexy-author-bio-styles-css'  href='http://absolutelygospel.com/wp-content/plugins/sexy-author-bio/public/assets/css/public.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/absolutelygospel.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' id='yasr-window-var-js-extra'>
/* <![CDATA[ */
var yasrWindowVar = {"siteUrl":"http:\/\/absolutelygospel.com","adminUrl":"http:\/\/absolutelygospel.com\/wp-admin\/","ajaxurl":"http:\/\/absolutelygospel.com\/wp-admin\/admin-ajax.php","visitorStatsEnabled":"yes","ajaxEnabled":"no","loaderHtml":"<div id=\"loader-visitor-rating\" style=\"display: inline-block\">\u00a0 <img src=\"http:\/\/absolutelygospel.com\/wp-content\/plugins\/yet-another-stars-rating\/includes\/img\/loader.gif\" \n                 title=\"yasr-loader\" alt=\"yasr-loader\" height=\"16\" width=\"16\"><\/div>","loaderUrl":"http:\/\/absolutelygospel.com\/wp-content\/plugins\/yet-another-stars-rating\/includes\/img\/loader.gif","isUserLoggedIn":"false","isRtl":"false","starSingleForm":"\"star\"","starsPluralForm":"\"stars\"","textAfterVr":"\"[Total: %total_count%  Average: %average%]\"","textRating":"\"Rating\"","textLoadRanking":"\"Loading, please wait\"","textVvStats":"\"out of 5 stars\"","textOrderBy":"\"Order by\"","textMostRated":"\"Most Rated\"","textHighestRated":"\"Highest Rated\"","textLeftColumnHeader":"\"Post\""};
/* ]]> */
</script>
</body>
</html>