<!DOCTYPE html>
<html class="no-js mh-two-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://absolutelygospel.com/xmlrpc.php" />
<title>New Collaborative Recording Coming from Lauren Talley, Amber Eppinette Saunders, and Kenna Turner West &#8211; Absolutely Gospel Music</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Absolutely Gospel Music &raquo; Feed" href="http://absolutelygospel.com/feed/" />
<link rel="alternate" type="text/calendar" title="Absolutely Gospel Music &raquo; iCal Feed" href="http://absolutelygospel.com/events/?ical=1" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/absolutelygospel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ab4b73da373cc1cf75b9611e3ad1437a"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='http://absolutelygospel.com/wp-includes/css/dist/block-library/style.min.css?ver=ab4b73da373cc1cf75b9611e3ad1437a' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='http://absolutelygospel.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://absolutelygospel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='http://absolutelygospel.com/wp-content/themes/mh-magazine/style.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='http://absolutelygospel.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='meks-ads-widget-css' href='http://absolutelygospel.com/wp-content/plugins/meks-easy-ads-widget/css/style.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css' href='http://absolutelygospel.com/wp-content/plugins/newsletter/style.css?ver=7.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css' href='http://absolutelygospel.com/wp-content/plugins/sendpress/css/front-end.css?ver=ab4b73da373cc1cf75b9611e3ad1437a' type='text/css' media='all' />
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/themes/mh-magazine/js/scripts.js?ver=ab4b73da373cc1cf75b9611e3ad1437a' id='mh-scripts-js'></script>
<script type='text/javascript' id='sendpress-signup-form-js-js-extra'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","required":"Please enter all the required fields. <br> Required fields are marked with an (*)","ajaxurl":"http:\/\/absolutelygospel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/sendpress/js/sendpress.signup.js?ver=1.22.3.31' id='sendpress-signup-form-js-js'></script>
<link rel="https://api.w.org/" href="http://absolutelygospel.com/wp-json/" /><link rel="alternate" type="application/json" href="http://absolutelygospel.com/wp-json/wp/v2/posts/65495" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://absolutelygospel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://absolutelygospel.com/wp-includes/wlwmanifest.xml" />

<link rel="canonical" href="http://absolutelygospel.com/2022/12/07/new-collaborative-recording-coming-from-lauren-talley-amber-eppinette-saunders-and-kenna-turner-west/" />
<link rel='shortlink' href='http://absolutelygospel.com/?p=65495' />
<link rel="alternate" type="application/json+oembed" href="http://absolutelygospel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fabsolutelygospel.com%2F2022%2F12%2F07%2Fnew-collaborative-recording-coming-from-lauren-talley-amber-eppinette-saunders-and-kenna-turner-west%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://absolutelygospel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fabsolutelygospel.com%2F2022%2F12%2F07%2Fnew-collaborative-recording-coming-from-lauren-talley-amber-eppinette-saunders-and-kenna-turner-west%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://absolutelygospel.com"><link rel="alternate" href="http://absolutelygospel.com/wp-json/tribe/events/v1/" /><style type="text/css">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</style>
<!--[if lt IE 9]>
<script src="http://absolutelygospel.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #354e71; }
</style>
	<link rel="icon" href="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-32x32.png" sizes="32x32" />
<link rel="icon" href="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-180x180.png" />
<meta name="msapplication-TileImage" content="http://absolutelygospel.com/wp-content/uploads/2020/04/cropped-agm-logo-2020_500-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-65495 single-format-standard custom-background tribe-no-js mh-wide-layout mh-left-sb mh-loop-layout2 mh-widget-layout1">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
    		            	<nav class="mh-header-nav mh-col-2-3 clearfix">
            		<div class="menu-top-header-container"><ul id="menu-top-header" class="menu"><li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a href="http://www.absolutelygospel.com">Home</a></li>
<li id="menu-item-233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-233"><a href="http://absolutelygospel.com/about-us/">About Us</a></li>
<li id="menu-item-234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-234"><a href="http://absolutelygospel.com/contact-us/">Contact Us</a></li>
</ul></div>				</nav>
						            	<nav class="mh-social-icons mh-social-nav mh-col-1-3 clearfix">
            		<div class="menu-social-media-container"><ul id="menu-social-media" class="menu"><li id="menu-item-160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160"><a href="http://twitter.com/absolutelygospl"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161"><a href="http://www.facebook.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162"><a href="http://www.youtube.com/sgnnews"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-163" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-163"><a href="http://www.vimeo.com/absolutelygospel"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Vimeo</span></a></li>
<li id="menu-item-1222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1222"><a href="http://www.absolutelygospel.com/feed/"><span class="fa-stack"><i class="fa fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">RSS</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="http://absolutelygospel.com/" title="Absolutely Gospel Music" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://www.absolutelygospel.com/wp-content/uploads/2020/04/agm-site-logo_300.jpg" height="100" width="300" alt="Absolutely Gospel Music" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="adwidget_imagewidget-4" class="mh-widget mh-header-2 AdWidget_ImageWidget"><a target="_blank" href='http://zenithstudiosnashville.com' alt='Ad'><img  src='http://absolutelygospel.com/wp-content/uploads/2022/06/Zenith-AGM-ad-1.png' alt='Ad' /></a></div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://absolutelygospel.com/category/features/">Features</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10"><a href="http://absolutelygospel.com/category/news/">News &amp; Scoops</a></li>
<li id="menu-item-122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-122"><a href="http://absolutelygospel.com/category/articles/editorial/">Editorial</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://absolutelygospel.com/category/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-64931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64931"><a href="http://absolutelygospel.com/category/articles/vinyl-record-review/">Vinyl Record Review</a></li>
	<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://absolutelygospel.com/category/devotional/">Devotional</a></li>
	<li id="menu-item-64930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64930"><a href="http://absolutelygospel.com/category/articles/bevs-tennessee-kitchen/">Bev&#8217;s Tennessee Kitchen</a></li>
	<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://absolutelygospel.com/category/articles/fictionqueen/">Christian Fiction Queen</a></li>
	<li id="menu-item-119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119"><a href="http://absolutelygospel.com/category/articles/woman/">Woman to Woman</a></li>
	<li id="menu-item-118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118"><a href="http://absolutelygospel.com/category/articles/nextgen/">Next Generation</a></li>
	<li id="menu-item-115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115"><a href="http://absolutelygospel.com/category/articles/janicecrow/">Janice Crow</a></li>
	<li id="menu-item-110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110"><a href="http://absolutelygospel.com/category/articles/history/">Historic Proportions</a></li>
	<li id="menu-item-112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-112"><a href="http://absolutelygospel.com/category/articles/redbackhymnal/">The Red Back Hymnal</a></li>
	<li id="menu-item-2897" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2897"><a href="http://absolutelygospel.com/category/articles/everyday-amen/">Everyday Amen</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-230"><a href="http://absolutelygospel.com/category/articles/lookingglass/">Through The Looking Glass</a></li>
	<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111"><a href="http://absolutelygospel.com/category/articles/reeltalk/">Reel Talk</a></li>
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://absolutelygospel.com/category/articles/connections/">Connections</a></li>
	<li id="menu-item-117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117"><a href="http://absolutelygospel.com/category/articles/songwriter/">The Songwriter</a></li>
	<li id="menu-item-116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116"><a href="http://absolutelygospel.com/category/articles/lovestories/">Love Stories</a></li>
	<li id="menu-item-65055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65055"><a href="http://absolutelygospel.com/category/artists/">From the Road</a></li>
	<li id="menu-item-120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-120"><a href="http://absolutelygospel.com/category/articles/ladder/">Up The Ladder</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="http://absolutelygospel.com/category/reviews/">Reviews</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15"><a href="http://absolutelygospel.com/category/chart/">Weekly Chart</a></li>
<li id="menu-item-898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-898"><a href="http://absolutelygospel.com/agm-awards/">2022 AGM Awards</a></li>
<li id="menu-item-65056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-65056"><a href="http://absolutelygospel.com/positive-country/">Positive Country</a>
<ul class="sub-menu">
	<li id="menu-item-65311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65311"><a href="http://absolutelygospel.com/category/positive-country/pc_devotional/">Devotional</a></li>
	<li id="menu-item-65310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65310"><a href="http://absolutelygospel.com/category/positive-country/pc_chart/">ACCMA Chart</a></li>
	<li id="menu-item-65312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65312"><a href="http://absolutelygospel.com/category/positive-country/pc_features/">Features</a></li>
	<li id="menu-item-65313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65313"><a href="http://absolutelygospel.com/category/positive-country/pc_news/">News</a></li>
</ul>
</li>
<li id="menu-item-2947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2947"><a href="http://www.absolutelygospel.com/events/">Concerts/Events</a>
<ul class="sub-menu">
	<li id="menu-item-5597" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5597"><a href="http://absolutelygospel.com/events/category/alabama/">Alabama</a></li>
	<li id="menu-item-5613" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5613"><a href="http://absolutelygospel.com/events/category/arkansas/">Arkansas</a></li>
	<li id="menu-item-5598" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5598"><a href="http://absolutelygospel.com/events/category/georgia/">Georgia</a></li>
	<li id="menu-item-3077" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3077"><a href="http://absolutelygospel.com/events/category/florida/">Florida</a></li>
	<li id="menu-item-2943" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2943"><a href="http://absolutelygospel.com/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-2944" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2944"><a href="http://absolutelygospel.com/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-2945" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2945"><a href="http://absolutelygospel.com/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-3872" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-3872"><a href="http://absolutelygospel.com/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-2946" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-2946"><a href="http://absolutelygospel.com/events/category/tennessee/">Tennessee</a></li>
	<li id="menu-item-5595" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5595"><a href="http://absolutelygospel.com/events/category/wisconsin/">Wisconsin</a></li>
	<li id="menu-item-5596" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5596"><a href="http://absolutelygospel.com/events/category/canada/">Canada</a></li>
	<li id="menu-item-5599" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5599"><a href="http://absolutelygospel.com/events/category/virginia/">Virginia</a></li>
	<li id="menu-item-5600" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5600"><a href="http://absolutelygospel.com/events/category/iowa/">Iowa</a></li>
	<li id="menu-item-5601" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5601"><a href="http://absolutelygospel.com/events/category/kansas/">Kansas</a></li>
	<li id="menu-item-5602" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5602"><a href="http://absolutelygospel.com/events/category/texas/">Texas</a></li>
	<li id="menu-item-5603" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5603"><a href="http://absolutelygospel.com/events/category/illinois/">Illinois</a></li>
	<li id="menu-item-5604" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5604"><a href="http://absolutelygospel.com/events/category/missouri/">Missouri</a></li>
	<li id="menu-item-5617" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5617"><a href="http://absolutelygospel.com/events/category/kentucky/">Kentucky</a></li>
	<li id="menu-item-5605" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5605"><a href="http://absolutelygospel.com/events/category/louisiana/">Louisiana</a></li>
	<li id="menu-item-5608" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5608"><a href="http://absolutelygospel.com/events/category/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-5609" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5609"><a href="http://absolutelygospel.com/events/category/michigan/">Michigan</a></li>
	<li id="menu-item-5610" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5610"><a href="http://absolutelygospel.com/events/category/ohio/">Ohio</a></li>
	<li id="menu-item-5611" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5611"><a href="http://absolutelygospel.com/events/category/south-carolina/">South Carolina</a></li>
	<li id="menu-item-5612" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5612"><a href="http://absolutelygospel.com/events/category/north-carolina/">North Carolina</a></li>
	<li id="menu-item-5614" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5614"><a href="http://absolutelygospel.com/events/category/oklahoma/">Oklahoma</a></li>
	<li id="menu-item-5615" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5615"><a href="http://absolutelygospel.com/events/category/florida/">Florida</a></li>
	<li id="menu-item-5616" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5616"><a href="http://absolutelygospel.com/events/category/mississippi/">Mississippi</a></li>
	<li id="menu-item-5618" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5618"><a href="http://absolutelygospel.com/events/category/indiana/">Indiana</a></li>
	<li id="menu-item-5606" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5606"><a href="http://absolutelygospel.com/events/category/california/">California</a></li>
	<li id="menu-item-5607" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-5607"><a href="http://absolutelygospel.com/events/category/new-york/">New York</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-col-2-3 mh-header-ticker">
					<div class="mh-news-ticker">
			<div class="mh-ticker-title">
			News Ticker<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content">
		<ul id="mh-ticker-loop">				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2022/12/08/daniel-ashmore-exits-the-old-paths/" title="Daniel Ashmore Exits The Old Paths">
						<span class="mh-ticker-item-date">
                        	[ December 8, 2022 ]                        </span>
						<span class="mh-ticker-item-title">
							Daniel Ashmore Exits The Old Paths						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2022/12/08/jack-hanks-joins-the-masters-trio/" title="Jack Hanks Joins the Master&#8217;s Trio">
						<span class="mh-ticker-item-date">
                        	[ December 8, 2022 ]                        </span>
						<span class="mh-ticker-item-title">
							Jack Hanks Joins the Master&#8217;s Trio						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2022/12/07/new-collaborative-recording-coming-from-lauren-talley-amber-eppinette-saunders-and-kenna-turner-west/" title="New Collaborative Recording Coming from Lauren Talley, Amber Eppinette Saunders, and Kenna Turner West">
						<span class="mh-ticker-item-date">
                        	[ December 7, 2022 ]                        </span>
						<span class="mh-ticker-item-title">
							New Collaborative Recording Coming from Lauren Talley, Amber Eppinette Saunders, and Kenna Turner West						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2022/12/06/armond-morales-passes-away/" title="Armond Morales Passes Away">
						<span class="mh-ticker-item-date">
                        	[ December 6, 2022 ]                        </span>
						<span class="mh-ticker-item-title">
							Armond Morales Passes Away						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2022/12/05/selah-joins-amy-grant-and-michael-tait-for-lipscomb-universitys-light-of-the-green/" title="Selah Joins Amy Grant and Michael Tait for Lipscomb University&#8217;s Light of the Green">
						<span class="mh-ticker-item-date">
                        	[ December 5, 2022 ]                        </span>
						<span class="mh-ticker-item-title">
							Selah Joins Amy Grant and Michael Tait for Lipscomb University&#8217;s Light of the Green						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2022/12/05/the-wisecarvers-release-new-christmas-single-wrapped-in-red/" title="The Wisecarvers Release New Christmas Single &#8211; &#8220;Wrapped In Red&#8221;">
						<span class="mh-ticker-item-date">
                        	[ December 5, 2022 ]                        </span>
						<span class="mh-ticker-item-title">
							The Wisecarvers Release New Christmas Single &#8211; &#8220;Wrapped In Red&#8221;						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>				<li class="mh-ticker-item">
					<a href="http://absolutelygospel.com/2022/12/05/the-barber-family-joins-farm-house-records/" title="The Barber Family Joins Farm House Records">
						<span class="mh-ticker-item-date">
                        	[ December 5, 2022 ]                        </span>
						<span class="mh-ticker-item-title">
							The Barber Family Joins Farm House Records						</span>
						<span class="mh-ticker-item-cat">
														News &amp; Scoops						</span>
					</a>
				</li>		</ul>
	</div>
</div>				</div>
										<aside class="mh-col-1-3 mh-header-search">
					<form role="search" method="get" class="search-form" action="http://absolutelygospel.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</aside>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><article id="post-65495" class="post-65495 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-11th-hour tag-amber-eppinette-saunders tag-crossroads-music-group tag-horizon-records tag-kenna-turner-west tag-lauren-talley tag-roger-talley tag-sonlite-records tag-the-talleys">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			New Collaborative Recording Coming from Lauren Talley, Amber Eppinette Saunders, and Kenna Turner West		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://absolutelygospel.com/2022/12/">December 7, 2022</a></span>
<span class="entry-meta-author vcard"><i class="fa fa-user"></i><a class="fn" href="http://absolutelygospel.com/author/agm1/">Absolutely Gospel Music</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://absolutelygospel.com/category/news/" rel="category tag">News &amp; Scoops</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://absolutelygospel.com/2022/12/07/new-collaborative-recording-coming-from-lauren-talley-amber-eppinette-saunders-and-kenna-turner-west/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><div class="mh-social-top">
<div class="mh-share-buttons mh-row">
	<a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://absolutelygospel.com/2022/12/07/new-collaborative-recording-coming-from-lauren-talley-amber-eppinette-saunders-and-kenna-turner-west/&t=New Collaborative Recording Coming from Lauren Talley, Amber Eppinette Saunders, and Kenna Turner West', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=New Collaborative Recording Coming from Lauren Talley, Amber Eppinette Saunders, and Kenna Turner West -&url=http://absolutelygospel.com/2022/12/07/new-collaborative-recording-coming-from-lauren-talley-amber-eppinette-saunders-and-kenna-turner-west/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://absolutelygospel.com/2022/12/07/new-collaborative-recording-coming-from-lauren-talley-amber-eppinette-saunders-and-kenna-turner-west/&media=http://absolutelygospel.com/wp-content/uploads/2022/12/laurenamberkenna.jpg&description=New Collaborative Recording Coming from Lauren Talley, Amber Eppinette Saunders, and Kenna Turner West', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span>
	</a>
	<a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://absolutelygospel.com/2022/12/07/new-collaborative-recording-coming-from-lauren-talley-amber-eppinette-saunders-and-kenna-turner-west/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span>
	</a>
</div></div>
<div class="wp-block-image">
<figure class="aligncenter size-full is-resized"><a href="http://absolutelygospel.com/wp-content/uploads/2022/12/laurenamberkenna.jpg"><img decoding="async" src="http://absolutelygospel.com/wp-content/uploads/2022/12/laurenamberkenna.jpg" alt="" class="wp-image-65496" width="539" height="378" srcset="http://absolutelygospel.com/wp-content/uploads/2022/12/laurenamberkenna.jpg 719w, http://absolutelygospel.com/wp-content/uploads/2022/12/laurenamberkenna-300x210.jpg 300w, http://absolutelygospel.com/wp-content/uploads/2022/12/laurenamberkenna-600x421.jpg 600w" sizes="(max-width: 539px) 100vw, 539px" /></a></figure></div>


<p><strong><em>Arden, North Carolina (December 7, 2022) — </em></strong>In a project rooted in one glorious moment of spontaneous music-making, <a rel="noreferrer noopener" href="https://crossroadsmusic.us9.list-manage.com/track/click?u=b08f31d0bf7f78f717fff5f5c&amp;id=7c43f5175f&amp;e=b808c9d6d5" target="_blank"><strong>Horizon &amp; Sonlite Records</strong></a> artists <strong>Lauren Talley</strong>, known from her time with award-winning gospel group<strong> The Talleys</strong> and as a powerful soloist; <strong>Amber Eppinette Saunders</strong>, dynamic vocalist of <strong>11th Hour</strong>, one of today’s leading Southern Gospel groups; and <strong>Kenna Turner West</strong>, a celebrated and award-winning songwriter and vocalist, are now bringing their personal talents and experiences together for a unique collaborative endeavor: Writing, recording and releasing music as a trio simply known as <strong>Lauren, Amber &amp; Kenna.</strong></p>



<p>The three — longtime friends and collaborators — were traveling when they shared a video on social media of themselves singing. When&nbsp;<strong>Horizon &amp; Sonlite</strong>&nbsp;staff saw it, it sparked the idea for the trio.</p>



<p>&#8220;Who would have thought a Facebook video of three friends singing together in the car would have ended up here?!”<strong>&nbsp;says Lauren</strong>. “We&#8217;ve all been friends for a long time, we sing, we write, and now we&#8217;re putting it all together in a powerful way.&#8221;</p>



<p>&#8220;I am overjoyed to be working with two of my dearest friends,”&nbsp;<strong>says Amber</strong>. “We all have lived life full of testings, tragedies, and trials but we now have a testimony of how God has and is bringing us through. That is what this music will showcase, and I can&#8217;t wait for you all to hear our hearts through it.&#8221;&nbsp;</p>



<p><strong>Kenna adds</strong>, “I am so grateful to<strong>&nbsp;Crossroads</strong>&nbsp;for this opportunity. The three of us have been like family for years, and now to be able to sing together — it’s an absolute joy! We each come at this with unique gifts and unique platforms of ministry, and when it all comes together, what we have collectively is something very special.”</p>



<p>With a vocal blend comparable to great collaborations both within and beyond the world of Gospel music — from the legendary&nbsp;<strong>Trio</strong>&nbsp;of&nbsp;<strong>Emmylou Harris, Dolly Parton</strong>&nbsp;and&nbsp;<strong>Linda Ronstadt</strong>&nbsp;to&nbsp;<strong>Sisters</strong>&nbsp;and&nbsp;<strong>Point of Grace</strong>&nbsp;—&nbsp;<strong>Lauren, Amber</strong>&nbsp;<strong>&amp;</strong>&nbsp;<strong>Kenna</strong>&nbsp;have taken an expansive approach to their work, combining their individual and joint influences and interests to create music that ranges from&nbsp;<strong>Gospel</strong>&nbsp;to&nbsp;<strong>Worship</strong>, and&nbsp;<strong>CCM&nbsp;</strong>to&nbsp;<strong>Southern Gospel</strong>, yet always retaining both their distinctive individual voices and the common roots they share. &nbsp;</p>



<p>Already, the three have begun recording new music with&nbsp;<strong>Roger Talley&nbsp;</strong>producing, and their first single,&nbsp;<strong>“Ever-Present, Almighty God,”</strong>&nbsp;(written by&nbsp;<strong>Amber, Kenna</strong>&nbsp;and&nbsp;<strong>Jason Cox</strong>) will be released in&nbsp;<strong>early 2023</strong>.</p>



<p>“It&#8217;s a joy to work with these three talented ladies,” <strong>says Roger</strong>. “They have an incredible energy and passion in their singing and writing that makes their songs truly come alive. I&#8217;m so excited about the music that’s coming soon!”</p>



<p><em><strong>About Crossroads:</strong></em><br><a rel="noreferrer noopener" href="https://crossroadsmusic.us9.list-manage.com/track/click?u=b08f31d0bf7f78f717fff5f5c&amp;id=48e83c86f1&amp;e=b808c9d6d5" target="_blank">Crossroads</a> is a market leader in the Southern Gospel, Bluegrass, and Americana fields. Established in 1993, following the combination of Horizon Music Group and Sonlite Records, Crossroads now operates several divisions including Crossroads Label Group (Horizon Records, Sonlite Records, Mountain Home Music, Skyland Records, Pisgah Ridge Records, Crossroads Records, and Organic Records), Crossroads Distribution, Crossroads Radio Promotions, and Crossroads Recording Studios. Led by a strong executive team of Christian music and Bluegrass music veterans, Crossroads combines cutting-edge technology with creative innovation to connect fans with our artists’ music.</p>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://absolutelygospel.com/tag/11th-hour/" rel="tag">11th Hour</a></li><li><a href="http://absolutelygospel.com/tag/amber-eppinette-saunders/" rel="tag">Amber Eppinette Saunders</a></li><li><a href="http://absolutelygospel.com/tag/crossroads-music-group/" rel="tag">Crossroads Music Group</a></li><li><a href="http://absolutelygospel.com/tag/horizon-records/" rel="tag">Horizon Records</a></li><li><a href="http://absolutelygospel.com/tag/kenna-turner-west/" rel="tag">Kenna Turner West</a></li><li><a href="http://absolutelygospel.com/tag/lauren-talley/" rel="tag">Lauren Talley</a></li><li><a href="http://absolutelygospel.com/tag/roger-talley/" rel="tag">Roger Talley</a></li><li><a href="http://absolutelygospel.com/tag/sonlite-records/" rel="tag">Sonlite Records</a></li><li><a href="http://absolutelygospel.com/tag/the-talleys/" rel="tag">The Talleys</a></li></ul></div>	<div id="text-11" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><div align="center"><a href="#"><img src="http://absolutelygospel.com/images/2015/ad-728x90-mh-magazine.png"></a></div></div>
		</div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="http://absolutelygospel.com/2022/12/06/armond-morales-passes-away/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="http://absolutelygospel.com/2022/12/08/jack-hanks-joins-the-masters-trio/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-21640 post type-post status-publish format-standard has-post-thumbnail hentry category-previews tag-crossroads-music-group tag-horizon-records tag-kingsmen">
	<div class="mh-posts-grid-thumb">
		<a href="http://absolutelygospel.com/2020/03/10/kingsmen-king-of-kings/" title="Kingsmen &#8211; King of Kings"><img width="326" height="245" src="http://absolutelygospel.com/wp-content/uploads/2020/03/kingsmen-kingofkings0320.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" decoding="async" loading="lazy" srcset="http://absolutelygospel.com/wp-content/uploads/2020/03/kingsmen-kingofkings0320.png 326w, http://absolutelygospel.com/wp-content/uploads/2020/03/kingsmen-kingofkings0320-300x225.png 300w, http://absolutelygospel.com/wp-content/uploads/2020/03/kingsmen-kingofkings0320-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://absolutelygospel.com/2020/03/10/kingsmen-king-of-kings/" title="Kingsmen &#8211; King of Kings" rel="bookmark">
			Kingsmen &#8211; King of Kings		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>March 10, 2020</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://absolutelygospel.com/2020/03/10/kingsmen-king-of-kings/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-65030 post type-post status-publish format-standard has-post-thumbnail hentry category-previews tag-crossroads-music-group tag-the-old-paths">
	<div class="mh-posts-grid-thumb">
		<a href="http://absolutelygospel.com/2022/09/02/the-old-paths-music-to-your-ears/" title="The Old Paths &#8211; Music to Your Ears"><img width="326" height="245" src="http://absolutelygospel.com/wp-content/uploads/2022/09/0922-oldpaths_musictoyourearss.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" decoding="async" loading="lazy" srcset="http://absolutelygospel.com/wp-content/uploads/2022/09/0922-oldpaths_musictoyourearss.png 326w, http://absolutelygospel.com/wp-content/uploads/2022/09/0922-oldpaths_musictoyourearss-300x225.png 300w, http://absolutelygospel.com/wp-content/uploads/2022/09/0922-oldpaths_musictoyourearss-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://absolutelygospel.com/2022/09/02/the-old-paths-music-to-your-ears/" title="The Old Paths &#8211; Music to Your Ears" rel="bookmark">
			The Old Paths &#8211; Music to Your Ears		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>September 2, 2022</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://absolutelygospel.com/2022/09/02/the-old-paths-music-to-your-ears/#mh-comments">0</a></span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-63034 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-kenna-turner-west tag-sonlite-records">
	<div class="mh-posts-grid-thumb">
		<a href="http://absolutelygospel.com/2021/03/26/kenna-turner-west-releases-the-personal-and-insightful-im-not-who-i-was/" title="Kenna Turner West Releases the Personal and Insightful “I’m Not Who I Was”"><img width="326" height="245" src="http://absolutelygospel.com/wp-content/uploads/2021/03/kwest-imnotwhoiwas-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" decoding="async" loading="lazy" srcset="http://absolutelygospel.com/wp-content/uploads/2021/03/kwest-imnotwhoiwas-326x245.jpg 326w, http://absolutelygospel.com/wp-content/uploads/2021/03/kwest-imnotwhoiwas-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="http://absolutelygospel.com/2021/03/26/kenna-turner-west-releases-the-personal-and-insightful-im-not-who-i-was/" title="Kenna Turner West Releases the Personal and Insightful “I’m Not Who I Was”" rel="bookmark">
			Kenna Turner West Releases the Personal and Insightful “I’m Not Who I Was”		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date"><i class="fa fa-clock-o"></i>March 26, 2021</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://absolutelygospel.com/2021/03/26/kenna-turner-west-releases-the-personal-and-insightful-im-not-who-i-was/#mh-comments">0</a></span>
	</div>
</article></div>
</section>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="adwidget_imagewidget-9" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='https://www.volstatebank.com/' alt='Ad'><img  src='http://absolutelygospel.com/wp-content/uploads/2022/06/AD-volunteerstatebank_0622.png' alt='Ad' /></a></div><div id="mh_magazine_tabbed-3" class="mh-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-3-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-3-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/08/daniel-ashmore-exits-the-old-paths/">
										Daniel Ashmore Exits The Old Paths									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/08/jack-hanks-joins-the-masters-trio/">
										Jack Hanks Joins the Master&#8217;s Trio									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/07/new-collaborative-recording-coming-from-lauren-talley-amber-eppinette-saunders-and-kenna-turner-west/">
										New Collaborative Recording Coming from Lauren Talley, Amber Eppinette Saunders, and Kenna Turner West									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/06/armond-morales-passes-away/">
										Armond Morales Passes Away									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/06/im-thankful-for/">
										I&#8217;m Thankful For&#8230;									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/05/around-the-table-with-the-kingsmens-alan-kendall/">
										Around the Table with The Kingsmen&#8217;s Alan Kendall									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/05/selah-joins-amy-grant-and-michael-tait-for-lipscomb-universitys-light-of-the-green/">
										Selah Joins Amy Grant and Michael Tait for Lipscomb University&#8217;s Light of the Green									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/05/the-wisecarvers-release-new-christmas-single-wrapped-in-red/">
										The Wisecarvers Release New Christmas Single &#8211; &#8220;Wrapped In Red&#8221;									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/05/the-barber-family-joins-farm-house-records/">
										The Barber Family Joins Farm House Records									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/02/friday-december-2-2022/">
										Friday &#8211; December 2, 2022									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-3-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://absolutelygospel.com/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 11.161290322581pt;" aria-label="11th Hour (61 items)">11th Hour</a>
<a href="http://absolutelygospel.com/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 22pt;" aria-label="Crossroads Music Group (320 items)">Crossroads Music Group</a>
<a href="http://absolutelygospel.com/tag/daywind-music-group/" class="tag-cloud-link tag-link-1028 tag-link-position-3" style="font-size: 8.4516129032258pt;" aria-label="Daywind Music Group (40 items)">Daywind Music Group</a>
<a href="http://absolutelygospel.com/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-4" style="font-size: 21.247311827957pt;" aria-label="Daywind Records (287 items)">Daywind Records</a>
<a href="http://absolutelygospel.com/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-5" style="font-size: 15.225806451613pt;" aria-label="Gaither Music Group (115 items)">Gaither Music Group</a>
<a href="http://absolutelygospel.com/tag/gaither-vocal-band/" class="tag-cloud-link tag-link-70 tag-link-position-6" style="font-size: 8.1505376344086pt;" aria-label="Gaither Vocal Band (38 items)">Gaither Vocal Band</a>
<a href="http://absolutelygospel.com/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-7" style="font-size: 8.1505376344086pt;" aria-label="Gold City (38 items)">Gold City</a>
<a href="http://absolutelygospel.com/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-8" style="font-size: 8.752688172043pt;" aria-label="Gordon Mote (42 items)">Gordon Mote</a>
<a href="http://absolutelygospel.com/tag/horizon-records/" class="tag-cloud-link tag-link-409 tag-link-position-9" style="font-size: 15.677419354839pt;" aria-label="Horizon Records (122 items)">Horizon Records</a>
<a href="http://absolutelygospel.com/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-10" style="font-size: 10.408602150538pt;" aria-label="jason crabb (54 items)">jason crabb</a>
<a href="http://absolutelygospel.com/tag/jeff-collins/" class="tag-cloud-link tag-link-379 tag-link-position-11" style="font-size: 8pt;" aria-label="Jeff Collins (37 items)">Jeff Collins</a>
<a href="http://absolutelygospel.com/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 9.6559139784946pt;" aria-label="joseph habedank (48 items)">joseph habedank</a>
<a href="http://absolutelygospel.com/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-13" style="font-size: 9.2043010752688pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://absolutelygospel.com/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-14" style="font-size: 11.161290322581pt;" aria-label="Karen Peck and New River (60 items)">Karen Peck and New River</a>
<a href="http://absolutelygospel.com/tag/kingdom-heirs/" class="tag-cloud-link tag-link-300 tag-link-position-15" style="font-size: 8pt;" aria-label="Kingdom Heirs (37 items)">Kingdom Heirs</a>
<a href="http://absolutelygospel.com/tag/main-street-music-and-entertainment/" class="tag-cloud-link tag-link-1226 tag-link-position-16" style="font-size: 9.3548387096774pt;" aria-label="Main Street Music and Entertainment (46 items)">Main Street Music and Entertainment</a>
<a href="http://absolutelygospel.com/tag/new-day-records/" class="tag-cloud-link tag-link-878 tag-link-position-17" style="font-size: 10.709677419355pt;" aria-label="New Day Records (56 items)">New Day Records</a>
<a href="http://absolutelygospel.com/tag/new-haven-records/" class="tag-cloud-link tag-link-65 tag-link-position-18" style="font-size: 8.9032258064516pt;" aria-label="New Haven Records (43 items)">New Haven Records</a>
<a href="http://absolutelygospel.com/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-19" style="font-size: 17.182795698925pt;" aria-label="Sonlite Records (155 items)">Sonlite Records</a>
<a href="http://absolutelygospel.com/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-20" style="font-size: 20.043010752688pt;" aria-label="StowTown Records (239 items)">StowTown Records</a>
<a href="http://absolutelygospel.com/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-21" style="font-size: 8.3010752688172pt;" aria-label="The Isaacs (39 items)">The Isaacs</a>
<a href="http://absolutelygospel.com/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-22" style="font-size: 11.010752688172pt;" aria-label="The Nelons (59 items)">The Nelons</a>
<a href="http://absolutelygospel.com/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-23" style="font-size: 8.4516129032258pt;" aria-label="The Perrys (40 items)">The Perrys</a>
<a href="http://absolutelygospel.com/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-24" style="font-size: 10.10752688172pt;" aria-label="The Talleys (51 items)">The Talleys</a>
<a href="http://absolutelygospel.com/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 12.666666666667pt;" aria-label="Wayne Haun (76 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-3-3" class="mh-tab-content mh-tab-comments">No comments found				</div>
			</div></div>	</aside>
	</div>
    <aside class="mh-widget-col-1 mh-sidebar-2 mh-sidebar-wide"><div id="adwidget_imagewidget-29" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='https://affirmsoutherngospelradio.com/index.html' alt='Ad'><img  src='http://absolutelygospel.com/wp-content/uploads/2022/10/Affirm_336x280.png' alt='Ad' /></a></div><div id="adwidget_imagewidget-31" class="mh-widget AdWidget_ImageWidget"><a  href='https://www.eventbrite.com/e/427915114627' alt='Ad'><img style='width: 100%;' src='http://absolutelygospel.com/wp-content/uploads/2022/11/111022_PCChristmas-ad.png' alt='Ad' /></a></div><div id="adwidget_imagewidget-32" class="mh-widget AdWidget_ImageWidget"><a target="_blank" href='https://www.shewillconference.com/' alt='Ad'><img style='width: 100%;' src='http://absolutelygospel.com/wp-content/uploads/2022/09/SheWill-1.png' alt='Ad' /></a></div><div id="adwidget_htmlwidget-2" class="mh-widget AdWidget_HTMLWidget"><div style='text-align: center;'><a href="mailto:webmaster@absolutelygospel.com"><img src="http://absolutelygospel.com/wp-content/uploads/2021/10/advertisment125.jpg"></a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="mailto:webmaster@absolutelygospel.com"><img src="http://absolutelygospel.com/wp-content/uploads/2021/10/advertisment125.jpg"></a></div></div></aside>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="mh_magazine_custom_pages-3" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/" title="Home">
										Home									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/about-us/" title="About Us">
										About Us									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/contributing-writers/" title="Contributing Writers">
										Contributing Writers									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/donate/" title="Donate">
										Donate									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="mh_magazine_custom_pages-4" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/submit-news-or-cdreviews/" title="Submit News or CD/Reviews">
										Submit News or CD/Reviews									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/advertise/" title="Advertise">
										Advertise									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/contact-us/" title="Contact Us">
										Contact Us									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="mh_magazine_custom_pages-5" class="mh-footer-widget mh_magazine_custom_pages">			<ul class="mh-custom-posts-widget mh-custom-pages-widget mh-custom-posts-no-image clearfix">						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/agm-awards/" title="AGM Awards Tickets">
										AGM Awards Tickets									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/copyright-statement/" title="Copyright Statement">
										Copyright Statement									</a>
								</p>
							</header>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix">
														<header class="mh-custom-posts-header">
								<p class="mh-custom-posts-small-title">
									<a href="http://absolutelygospel.com/privacy-statement/" title="Privacy Statement">
										Privacy Statement									</a>
								</p>
							</header>
						</li>			</ul></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="mh_magazine_tabbed-2" class="mh-footer-widget mh_magazine_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/08/daniel-ashmore-exits-the-old-paths/">
										Daniel Ashmore Exits The Old Paths									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/08/jack-hanks-joins-the-masters-trio/">
										Jack Hanks Joins the Master&#8217;s Trio									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/07/new-collaborative-recording-coming-from-lauren-talley-amber-eppinette-saunders-and-kenna-turner-west/">
										New Collaborative Recording Coming from Lauren Talley, Amber Eppinette Saunders, and Kenna Turner West									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/06/armond-morales-passes-away/">
										Armond Morales Passes Away									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/06/im-thankful-for/">
										I&#8217;m Thankful For&#8230;									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/05/around-the-table-with-the-kingsmens-alan-kendall/">
										Around the Table with The Kingsmen&#8217;s Alan Kendall									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/05/selah-joins-amy-grant-and-michael-tait-for-lipscomb-universitys-light-of-the-green/">
										Selah Joins Amy Grant and Michael Tait for Lipscomb University&#8217;s Light of the Green									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/05/the-wisecarvers-release-new-christmas-single-wrapped-in-red/">
										The Wisecarvers Release New Christmas Single &#8211; &#8220;Wrapped In Red&#8221;									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/05/the-barber-family-joins-farm-house-records/">
										The Barber Family Joins Farm House Records									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://absolutelygospel.com/2022/12/02/friday-december-2-2022/">
										Friday &#8211; December 2, 2022									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://absolutelygospel.com/tag/11th-hour/" class="tag-cloud-link tag-link-242 tag-link-position-1" style="font-size: 11.161290322581pt;" aria-label="11th Hour (61 items)">11th Hour</a>
<a href="http://absolutelygospel.com/tag/crossroads-music-group/" class="tag-cloud-link tag-link-243 tag-link-position-2" style="font-size: 22pt;" aria-label="Crossroads Music Group (320 items)">Crossroads Music Group</a>
<a href="http://absolutelygospel.com/tag/daywind-music-group/" class="tag-cloud-link tag-link-1028 tag-link-position-3" style="font-size: 8.4516129032258pt;" aria-label="Daywind Music Group (40 items)">Daywind Music Group</a>
<a href="http://absolutelygospel.com/tag/daywind-records/" class="tag-cloud-link tag-link-194 tag-link-position-4" style="font-size: 21.247311827957pt;" aria-label="Daywind Records (287 items)">Daywind Records</a>
<a href="http://absolutelygospel.com/tag/gaither-music-group/" class="tag-cloud-link tag-link-237 tag-link-position-5" style="font-size: 15.225806451613pt;" aria-label="Gaither Music Group (115 items)">Gaither Music Group</a>
<a href="http://absolutelygospel.com/tag/gaither-vocal-band/" class="tag-cloud-link tag-link-70 tag-link-position-6" style="font-size: 8.1505376344086pt;" aria-label="Gaither Vocal Band (38 items)">Gaither Vocal Band</a>
<a href="http://absolutelygospel.com/tag/gold-city/" class="tag-cloud-link tag-link-366 tag-link-position-7" style="font-size: 8.1505376344086pt;" aria-label="Gold City (38 items)">Gold City</a>
<a href="http://absolutelygospel.com/tag/gordon-mote/" class="tag-cloud-link tag-link-35 tag-link-position-8" style="font-size: 8.752688172043pt;" aria-label="Gordon Mote (42 items)">Gordon Mote</a>
<a href="http://absolutelygospel.com/tag/horizon-records/" class="tag-cloud-link tag-link-409 tag-link-position-9" style="font-size: 15.677419354839pt;" aria-label="Horizon Records (122 items)">Horizon Records</a>
<a href="http://absolutelygospel.com/tag/jason-crabb/" class="tag-cloud-link tag-link-321 tag-link-position-10" style="font-size: 10.408602150538pt;" aria-label="jason crabb (54 items)">jason crabb</a>
<a href="http://absolutelygospel.com/tag/jeff-collins/" class="tag-cloud-link tag-link-379 tag-link-position-11" style="font-size: 8pt;" aria-label="Jeff Collins (37 items)">Jeff Collins</a>
<a href="http://absolutelygospel.com/tag/joseph-habedank/" class="tag-cloud-link tag-link-318 tag-link-position-12" style="font-size: 9.6559139784946pt;" aria-label="joseph habedank (48 items)">joseph habedank</a>
<a href="http://absolutelygospel.com/tag/karen-peck-new-river/" class="tag-cloud-link tag-link-250 tag-link-position-13" style="font-size: 9.2043010752688pt;" aria-label="Karen Peck &amp; New River (45 items)">Karen Peck &amp; New River</a>
<a href="http://absolutelygospel.com/tag/karen-peck-and-new-river/" class="tag-cloud-link tag-link-294 tag-link-position-14" style="font-size: 11.161290322581pt;" aria-label="Karen Peck and New River (60 items)">Karen Peck and New River</a>
<a href="http://absolutelygospel.com/tag/kingdom-heirs/" class="tag-cloud-link tag-link-300 tag-link-position-15" style="font-size: 8pt;" aria-label="Kingdom Heirs (37 items)">Kingdom Heirs</a>
<a href="http://absolutelygospel.com/tag/main-street-music-and-entertainment/" class="tag-cloud-link tag-link-1226 tag-link-position-16" style="font-size: 9.3548387096774pt;" aria-label="Main Street Music and Entertainment (46 items)">Main Street Music and Entertainment</a>
<a href="http://absolutelygospel.com/tag/new-day-records/" class="tag-cloud-link tag-link-878 tag-link-position-17" style="font-size: 10.709677419355pt;" aria-label="New Day Records (56 items)">New Day Records</a>
<a href="http://absolutelygospel.com/tag/new-haven-records/" class="tag-cloud-link tag-link-65 tag-link-position-18" style="font-size: 8.9032258064516pt;" aria-label="New Haven Records (43 items)">New Haven Records</a>
<a href="http://absolutelygospel.com/tag/sonlite-records/" class="tag-cloud-link tag-link-208 tag-link-position-19" style="font-size: 17.182795698925pt;" aria-label="Sonlite Records (155 items)">Sonlite Records</a>
<a href="http://absolutelygospel.com/tag/stowtown-records/" class="tag-cloud-link tag-link-390 tag-link-position-20" style="font-size: 20.043010752688pt;" aria-label="StowTown Records (239 items)">StowTown Records</a>
<a href="http://absolutelygospel.com/tag/the-isaacs/" class="tag-cloud-link tag-link-377 tag-link-position-21" style="font-size: 8.3010752688172pt;" aria-label="The Isaacs (39 items)">The Isaacs</a>
<a href="http://absolutelygospel.com/tag/the-nelons/" class="tag-cloud-link tag-link-184 tag-link-position-22" style="font-size: 11.010752688172pt;" aria-label="The Nelons (59 items)">The Nelons</a>
<a href="http://absolutelygospel.com/tag/the-perrys/" class="tag-cloud-link tag-link-384 tag-link-position-23" style="font-size: 8.4516129032258pt;" aria-label="The Perrys (40 items)">The Perrys</a>
<a href="http://absolutelygospel.com/tag/the-talleys/" class="tag-cloud-link tag-link-201 tag-link-position-24" style="font-size: 10.10752688172pt;" aria-label="The Talleys (51 items)">The Talleys</a>
<a href="http://absolutelygospel.com/tag/wayne-haun/" class="tag-cloud-link tag-link-281 tag-link-position-25" style="font-size: 12.666666666667pt;" aria-label="Wayne Haun (76 items)">Wayne Haun</a>					</div>
				</div>
				<div id="tab-mh_magazine_tabbed-2-3" class="mh-tab-content mh-tab-comments">No comments found				</div>
			</div></div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2022 | MH Magazine WordPress Theme by <a href="http://www.mhthemes.com/" title="Premium WordPress Themes" rel="nofollow">MH Themes</a></p>
	</div>
</div>
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"http:\/\/absolutelygospel.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://absolutelygospel.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='yasr-window-var-js-extra'>
/* <![CDATA[ */
var yasrWindowVar = {"siteUrl":"http:\/\/absolutelygospel.com","adminUrl":"http:\/\/absolutelygospel.com\/wp-admin\/","ajaxurl":"http:\/\/absolutelygospel.com\/wp-admin\/admin-ajax.php","visitorStatsEnabled":"yes","ajaxEnabled":"no","loaderHtml":"<div id=\"yasr-loader\" style=\"display: inline-block\">\u00a0 <img src=\"http:\/\/absolutelygospel.com\/wp-content\/plugins\/yet-another-stars-rating\/includes\/img\/loader.gif\" \n                 title=\"yasr-loader\" alt=\"yasr-loader\" height=\"16\" width=\"16\"><\/div>","loaderUrl":"http:\/\/absolutelygospel.com\/wp-content\/plugins\/yet-another-stars-rating\/includes\/img\/loader.gif","isUserLoggedIn":"false","isRtl":"false","starSingleForm":"\"star\"","starsPluralForm":"\"stars\"","textAfterVr":"\"[Total: %total_count%  Average: %average%]\"","textRating":"\"Rating\"","textLoadRanking":"\"Loading, please wait\"","textVvStats":"\"out of 5 stars\"","textOrderBy":"\"Order by\"","textMostRated":"\"Most Rated\"","textHighestRated":"\"Highest Rated\"","textLeftColumnHeader":"\"Post\""};
/* ]]> */
</script>
</body>
</html>